Suporte » Plugins » plugin usuario limitador por tempo

  • Resolvido kaoltda

    (@kaoltda)


    ola pessoal
    alguem aqui sabe se e possivel ou existe algum plugin que eu consiga
    cadastrar o visitante para a area de logado ao site
    e que neste cadastro eu determine o tempo em que ele vai poder se logar no site?
    tipo jose j.ze@bb.n 31/10/2011 validido ate 31/11/2011
    ou seja, tornar os registrados do site como clientes por tempo, e apos esse tempo eles nao poderem mais logar?

    como esses sites pagos, playboy, sexy etc

Visualizando 10 respostas - 16 até 25 (de um total de 25)
  • valeu lucas
    apenas outro detalhe
    o plugin tem que bloquear o acesso multiplo
    Prevent Multiple People Logging Into a Single Account
    ( impedir que varias pessoas usem o mesmo login senha )
    membership quando fiz testes nele, ele nao conseguiu fazer isso infelizmente !!

    com certeza kleber, isso é muito importante!

    ola lucas

    onde voce achou o arquivo de tradução
    do plugin “Membership” do WPMU.org, ???

    quanto ao preço de US$17,00.
    eu o pequei e estou testando
    esta versao instalada em meu wp e valida por tempo ? ( tipo 30 dias ) ?
    ou voce paga os 17doletas, para ter suporte ou outra versao do plugin ?

    estranho e que aqui nos testes, ele esta funcionando perfeitamente sem nem uma limitaçao ou mensagem de expiraçao.

    obrigado

    no momento certo ele vai expirar kleber, não tenhas dúvidas sobre isso. Só esperar pra ver…

    Ainda não vi função ou plugin para limitar o usuário para apenas um login, talvez criando função com verificação do status de logado, desenvolva e mostre para nós.

    Como eu disse:

    Possui arquivo para tradução.

    Há um arquivo para traduzir no diretório de idiomas.

    O WPMU.org não disponibiliza versão de teste, o mais provável é que você tenha baixado uma versão pirata.
    E, toda informação que você necessita sobre o plugin, está lá informada no site.

    valu lucas
    nao e limitar 1 usario para 1 acesso
    e impedir que a senha de um usuario seja acessada por varias pessoas ao mesmo tempo!
    tipo, voce tem o seu login e senha, e passa para mais 6 pessoas e todos entram ao mesmo tempo e navegam juntos, sendo que cada um deveria ter o seu proprio acesso.
    o plugin deve impedir que quando voce entra com os seus dados, outras pessoas que tenha os seus dados tambem consiga logar !
    impedir acesso multiplo do mesmo log/senha

    quanto ao membership, fiz a leitura errada, realmente e posseu arquivo para traducao e nao arquivo de traducao 🙂

    quanto a versao pirata e impossivel
    entre no propri site fiz o cadastro e baixei o Just Membership
    instalei no wp e estou fazendo os testes e nao tem nem uma mensagem ou aviso de expiraçao ou algo do tipo
    existe algum arquivo dentro deste plugin que confirme ele ser temporario ?

    estou com um pouco de medo de colocar ele no site do meu tio e depois ele parar de funcionar
    nao pelo valor e sim pelo constrangemento

    obrigado lucas

    Entendi, por isto disse:

    talvez criando função com verificação do status de logado

    ou seja, se o usuário estiver logado, outro não conecta.

    Então você baixou a versão Lite, que é de graça. Não expira e não há restrição quanto ao uso.

    Mãos na massa, digo ao código, e desenvolva esta função.

    ola lucas
    deve ser essa versao lite mesmo, pois nela tem algumas abas apagadas escrita premium
    que bom, que para oque preciso esta funcionando

    o lucas
    quanto voce cobraria para desenvolver tal plugin ?

    eu nao tenho condiçoes de desenvolver algo deste tipo
    nem programaçao eu sei
    aprendi muito aqui com o pessoal, mais apenas o basico

    ai pessoal, cuidado com esse plugin PassExpire http://wordpress.org/extend/plugins/expire-password/

    ele dá um erro fatal:

    “Fatal error: Call to undefined function _fill_user() in /home/cursosru/public_html/portal/index/wp-content/plugins/expire-password/pluggable.php on line 199”

    ainda bem que eu tinha feito baackup antes de usar ele!

    ae rudson, isso aconteceu porque voce usou ele com outro plugin que gerencia senha
    tente sempre usar 1 por vez
    aqui ele funcionou normalmente, mas quando instalei outro , ele deu o mesmo erro !!!

Visualizando 10 respostas - 16 até 25 (de um total de 25)
  • O tópico ‘plugin usuario limitador por tempo’ está fechado para novas respostas.