Suporte » Plugins » Plugin Elementor não funciona

  • OLá!

    Atualizei o WP para a ultima versão, o plugin Elementor também está atualizado e estou usando o tema OceanWP. Desinstalei quase todos os meus plug-ins, exceto os do woocommerce. Tentei usar o Elementor no tema padrão Twenty Seventeen e dá o mesmo erro.

    o que se passa é ao arrastar cada e qualquer elemento para a minha página inicial, ele nao aparece na página. E fica um simbolozinho de “stop” no que estou tentando arrastar.

    Alguém sabe o que se passa?

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Moderador Felipe Santos / a11n

    (@felipeloureirosantos)

    Support Team volunteer | He/Him | PT/EN

    Olá, tudo bem?

    Peço que também tente desinstalar os plugins do WooCommerce para verificarmos se existe algum conflito.

    Além disso, você estava utilizando algum plugin de cache? Se foi o caso, você precisa apagar o cache armazenado antes de desinstalar o plugin.

    Além do cache do servidor, também é importante que você tente apagar o cache do seu navegador. Aqui você consegue ver mais informações de como fazer isso: https://codex.wordpress.org/pt-br:Problemas_de_Cache

    Se isso não resolver, peço que forneça a versão do WordPress que está utilizando e também do Elementor.

    saudações ,

    além das indicações do @felipeloureirosantos, indicaria instalar o plugin Diagnóstico e Resolução de Problemas,

    https://br.wordpress.org/plugins/health-check/

    então siga a orientação que dou no tópico abaixo para Ativar modo de resolução de problemas,

    https://br.wordpress.org/support/topic/nao-e-possivel-editar-a-imagem-que-esta-na-biblioteca-de-midia/#post-85400

    com ele, o plugin permite desabilitar plugins e voltar ao tema padrão sem afetar o site em produção, que continua visível normalmente para quem acessa.

    ai você pode ir em Painel > Início e ver as opções de ativar plugins que interessam. então você poderia ativar somente o Elementor e fazer o teste. infelizmente é comum ver queixas de problemas de usuários do tema OceanWP com o Elementor.

    após terminar os testes, você pode voltar em Painel > Início e desativar o Modo de resolução de problemas.

    por favor nos informe aqui os resultados. boa sorte!

    Olá. Estou com o mesmo problemas no Elementos
    Já desinstalei todos os plugin e nada.
    Já reinstale o WordPress é continuou o problema.

    Os elementos de conteúdo, como texto, p.x., estão bloqueados. Ao arrastar, nada acontece. O que devo fazer?

    saudações @marcos80,

    conforme as regras do fórum,

    Sempre comece o seu próprio tópico para as suas dúvidas, com exceção é claro, que você esteja utilizando a mesma versão do WordPress, no mesmo servidor e utilizando os mesmo plugins, temas e configurações que o autor original do tópico, caso o contrário, nunca publique suas dúvidas em tópicos de outras pessoas. Para criar o seu tópico selecione uma seção na página inicial do fórum, depois vá até o final da página para encontrar o formulário, onde é necessário preencher o título, selecionar a versão do WordPress e escrever o conteúdo do seu tópico.

    se conforme você diz

    Já desinstalei todos os plugin e nada.
    Já reinstale o WordPress é continuou o problema.

    então eu acredito que a questão seja com o seu servidor. o Elementor possui uma documentação sobre os requisitos de servidor para uso desse plugin,

    https://docs.elementor.com/article/38-requirements

    indico ver todos os itens indicados. especial atenção para PHP 7.0 ou superior e o memory_limit recomendado de 256Mb. mas os outros itens, como módulos de PHP, merecem atenção.

    caso essa documentação não resolva, favor abrir seu próprio tópico e informar a maior quantidade de informações possível sobre seu WordPress e o servidor onde está instalado.

    boa sorte!

    SOS
    Boa noite
    nao consigo arrastar a soltar os elementos no elementor do meu site
    ja a mais de 4 meses estou a tentar encontrar a solucao mas nada ate agora
    finalmente encontrei esta pagina.
    alguem pode me ajudar por favor
    MUITO OBRIGADA

    saudações @marcos19,

    na grande maioria dos casos, isso é referente a sua hospedagem, especialmente a versão do PHP e a quantidade de memória do PHP configurada. há toda uma documentação do Elementor sobre problemas no link abaixo,

    https://docs.elementor.com/category/413-troubleshooting

    sugiro testar com até 256MB de memória do PHP. se ainda assim o erro continuar, por favor abra um novo tópico, informando se está usando apenas o Elementor ou também o Elementor PRO, qual a versão do PHP de sua hospedagem e em quanto está a memória do PHP.

    boa sorte

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • O tópico ‘Plugin Elementor não funciona’ está fechado para novas respostas.