Suporte » Plugins » Plugin Contact Form 7 e WooCommerce

  • Bom dia a todos!

    Instalei os plugins Contact Form 7 e WooCommerce para construir um novo site, contudo, surgiram mensagens de erro quando se ativa os mesmos. Aparece a mensagem abaixo, seguida de uma tabela.
    ( ! ) Warning: printf(): Argument number must be greater than zero in C:\wamp\www\ecopaper\wp-admin\includes\update.php on line 289

    isso não havia acontecido antes, quando desenvolvi outros sites. Eu uso o wampserver 2.5 como banco de dados local.

    Agradeço se alguém puder me ajudar.

    Tenham um bom dia!

Visualizando 1 resposta (de um total de 1)
  • Moderador Míriam de Paula

    (@miriamdepaula)

    Esse erro não tem a ver com os plugins e sim com a versão nova do WP.

    Estes plugins, onde a mensagem aparece, precisam ser atualizados, certo? Então, selecione-os e use a opção de Ações em Massa que fica no topo da listagem de plugins, selecionando a opção “Atualizar”

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Plugin Contact Form 7 e WooCommerce’ está fechado para novas respostas.