Suporte » Ajustando o WordPress » Perdi meu site

  • Boa tarde, pessoal.

    Estava atualizando alguns plugins e deu um erro interno. Agora o site não abre, nem a parte de administrador. Preciso descobrir como solucionar isso e sou nova no WordPress.

    Atenciosamente.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Malcher Jr.

    (@josemalcher)

    Se você tiver acesso ao Servidor, via FTP ou por WEB-Arquivos, basta apagar os plugins que você atualizou!

    Recomendo ir apagando um por um até o site voltar ao normal!

    @analuiza12345 sugiro você acessar seu servidor via FTP, alterar o arquivo wp-config.php e configurar a constante WP_DEBUG para true, veja este link: https://wordpress.org/support/article/debugging-in-wordpress/

    Desta forma você conseguirá ver qual erro está aparecendo, fica mais fácil a gente te ajudar.

    Pode ser, por exemplo, que você atualizou algum plugin que abandonou suporte para PHP antigo, e sua hospedagem está rodando uma versão antiga do PHP. A recomendação do WordPress é para utilizar PHP 7.3 ou superior, apesar de funcionar com a versão 5.6 também.

    Meu site sumiu, ate 03/2020 eu tinha o conteúdo. A pessoa que o fez alega que a responsabilidade seria da HostGator uma vez que ele fez usando o WordPress dentro da hospedagem HostGator. Ele diz que fez o site me entregou funcionando. Com o posso resolver isso? Pedi o backup mas não deu certo o conteúdo não voltou.

    @souexplosivo por favor abra um novo tópico para o problema em questão.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Você deve estar conectado para responder a este tópico.