Suporte » Instalando o WordPress » “Parece que em sua instalação do PHP está faltando a extensão MySQL”

  • Quero instalar o WordPress no meu site, que está hospedado na Locaweb em plataforma Linux 5.2. Não estou conseguindo fazer isto através do Instalador de Aplicativos que eles disponibilizam, então estou tentando instalar manualmente.
    Mas quando tento acessar o install.php (ou qualquer outro arquivo) após a instalação, aparece a seguinte mensagem:

    Parece que em sua instalação do PHP está faltando a extensão MySQL, que é requesitada pelo WordPress.

    Alguém sabe qual pode ser o problema?

    Agradeço a ajuda desde já 🙂

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você sabe se seu plano de hospedagem na Locaweb tem PHP e MySQL? Para obter essas informações, precisará contatar a própria Locaweb.

    [ ]’s.

    THLopes

    (@thlopes)

    Tive esse problema com meu server, e era justamente porque falta a extensão php5-mysql. (No Ubuntu, você a instala com o commando:

    sudo apt-get install php5-mysql

    Depois, tem que reiniciar o apache:

    sudo /etc/init.d/apache2 restart

    Espero que ajude!

    Renata,

    Não é necessário acessar diretamente o arquivo install.php ou qualquer outro arquivo, basta acessar diretamente o diretório aonde você mandou instalar o WordPress e seguir a configuração inicial.

    🙂

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘“Parece que em sua instalação do PHP está faltando a extensão MySQL”’ está fechado para novas respostas.