Suporte » Plugins » PagSeguro Validade do Cartão

  • dogvibe

    (@laserstore)


    Olá Pessoal,

    Preciso melhorar uma coisa que está me causando problemas de desistência de compras. Utilizando o plugin do PagSeguro, quando o cliente vai utilizar cartão de crédito, o campo de validade precisa ser preenchido no formato MM/AAAA, mas a maioria dos clientes que não olham que o ano deve ser digitado com 4 dígitos, acaba digitando apenas dois, exemplo 05/22. Ao clicar em finalizar a compra nada acontece e a pessoa não entende o que ocorreu e fica tentando. Em alguns casos o cliente chama no chat da loja e eu explico, então acho que deveria acontecer de o campo errado aparecer em vermelho ou um sinal claro de que o erro é ali naquele campo. Então gostaria de saber se consigo aplicar algum codigo que faça isso acontecer ou que eu consiga mudar o padrão AAAA para AA que talvez já seria suficiente para resolver este problema.
    Muito obrigado!

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
Visualizando 1 resposta (de um total de 1)
  • O tópico ‘PagSeguro Validade do Cartão’ está fechado para novas respostas.