Suporte » Plugins » Páginas pararam de abrir após ativar o permalink

  • Estou montando meu blog utilizando o tema Astra. Fiz toda a configuração e comecei a montar as páginas de postagens. Alterei as páginas padrão do tema e depois quis ajustar as URL através do permalink (com certeza fiz do jeito errado). Porém, ao mudar a URL das páginas elas pararam de carregar. Gostaria de saber como corrigir isso?

Visualizando 1 resposta (de um total de 1)
  • Provavelmente é algum problema com o arquivo .htaccess do WordPress. Esse arquivo participa dessa opção de links permanentes.

    Tente redefinir os links permanentes, o processo é o seguinte:

    1. Faça login no painel do seu WordPress e vá para “Configurações > Links permanentes”.

    2. Selecione uma configuração de estrutura de link permanente diferente (ex: nome do post) e clique em “Salvar alterações”.

    3. Agora, selecione sua configuração de estrutura de permalink original e clique em “Salvar alterações” novamente.

    Esse processo reconstrói sua estrutura de links para WordPress e geralmente pode resolver esses problemas com links quebrados. Caso não dê certo, você também pode tentar desativar os plugins ativos.

    Mas se nada disso funcionar, aí você provavelmente precisará verificar as permissões de leitura e escrita do arquivo .htaccess no teu servidor, uma operação mais técnica. Veja com a hospedagem, nesse caso.

    • Esta resposta foi modificada 10 meses, 2 semanas atrás por Márcio Duarte.
Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Páginas pararam de abrir após ativar o permalink’ está fechado para novas respostas.