Suporte » Ajustando o WordPress » Página do Permalink

  • Resolvido lucascavalcante

    (@lucascavalcante)


    Pessoal, tudo bem?

    Estou com um problema que nunca tinha enfrentado antes, e como já instalei mais de 30 wordpress ao longo dos anos, estou realmente sem entender o problema.

    Estou instalando o wordpress em 2 domínios, e em ambos estou com o mesmo problema: quando vou configurar a estrutura do permalink (Settings > Permalink), a página redireciona para uma pré-visualização do tema. Em todas as outras páginas da seção “Settings”, abre normalmente… menos em “Permalink”.

    Achei que pudesse ser um problema da versão (4.1) já que eu nunca tinha instalado essa versão. Tentei usar a versão anterior (4.0.1), que inclusive é a mesma versão que usamos no site da empresa, e lá funciona perfeitamente. Mas nestes novos domínios, deu o mesmo problema.

    Já pesquisei no StackOverFlow, WordPress Foruns, etc… e não achei nada parecido. Alguém já passou por isso?

    Obrigado.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Moderador Miriam de Paula

    (@miriamdepaula)

    Hospedagem Windows ou Linux?

    Criador do tópico lucascavalcante

    (@lucascavalcante)

    Linux.

    Mas já resolvi, Miriam.

    Eles fizeram uma atualização no PHP, e misteriosamente não estava carregando nenhum módulo do apache. E como o mod_rewrite não carregava, consequentemente o WordPress não abria a página de permalinks.

    Abri um ticket com o suporte, e eles já resolveram.

    Obrigado pela atenção! 🙂

    Moderador Miriam de Paula

    (@miriamdepaula)

    Imaginei isso. Por isso te perguntei se era Linux ou Windows, porque dependendo da sua resposta, eu ia falar sobre o mod_rewrite.

    Que bom que deu certo! Fico feliz!

    Abração!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Página do Permalink’ está fechado para novas respostas.