Suporte » Ajustando o WordPress » Página Admin com problema visual

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Moderador Felipe Elia

    (@felipeelia)

    Nossa, @vejapixel, o erro é realmente esquisito!

    Ainda está com esse problema? Se sim, seguem algumas dúvidas que podem ajudar a esclarecer:

    – Ele acontece em todos os seus navegadores?
    – Já tentou acessar de outro dispositivo?
    – Você alterou seu tema ou instalou algum plugin na época em que começou o erro?

    Dificilmente esse problema está sendo causado pelo WordPress, então o procedimento indicado seria aquele de fazer um backup completo, desabilitar os plugins e trocar para um tema padrão do WP e ir voltando com as coisas aos poucos, para identificar o problemático.

    Não esqueça de voltar para entendermos melhor seu problema ou, caso tenha resolvido, contar como foi, beleza?

    Rodrigo

    (@vejapixel)

    Olá Felipe, está OK agora. Mas as vezes dá esse problema, fica por algumas horas e volta ao normal. Não sei se é problema do WP ou é do meu navegador (acredito que o navegador não vá dar esse problema visual). O que acontece com mais frequência é, na página de edição de posts, quando eu coloco Negrito, Itálico, Linkagem em partes do texto, daí quando salvo, todas essas partes em Nregito, Itálico e Linkagem ficam ocultas. Estranho isso.

    Moderador Felipe Elia

    (@felipeelia)

    Realmente estranho @vejapixel. Tente trocar de navegador (boa parte do controle de fontes é feita por ele) e dê uma olhada nas extensões que está usando, tudo pode influenciar. A versão 4.6 parou de usar as fontes do Google e voltou a usar as fontes do próprio computador, é difícil, mas o problema pode estar começando por aí.

    Se isso não te incomoda mais marque seu tópico como resolvido, senão volte e deixe as respostas pras dúvidas que te passei, tudo bem? Boa sorte!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Página Admin com problema visual’ está fechado para novas respostas.