Suporte » Ajustando o WordPress » Os módulos PHP faltando

Visualizando 1 resposta (de um total de 1)
  • olá,

    provavelmente precisará abrir chamado de suporte com sua hospedagem. pode ser uma questão de versão de PHP, como costuma ser o caso do imagick em versões anteriores ao PHP 7.3.

    caso use uma hospedagem com painel, como cPanel, algumas hospedagens costumam permitir gerenciar os módulos. pesquise no cPanel por PHP e veja se tem uma seção. caso sim, veja qual versão do PHP está usando, seria interessante usar 7.4 ou, em caso de conflitos ou problemas, pelo menos a 7.3.

    caso seu painel não tenha acesso a gerenciar os módulos, precisa abrir suporte com sua hospedagem.

    boa sorte e sucesso com seu projeto,

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.