Suporte » Plugins » Optmizepress – Erro de instalação

  • Bom dia.

    Estou tentando instalar o optimizepress 2.5.21 no meu wordpress. Entretanto, quando clico para instalar agora, depois de carregar todo o arquivo, aparece a seguinte mensagem:

    “Esse link expirou.

    Tente novamente”.

    Já fiz o procedimento umas 15 vezes, mas ainda não consegui.

    Alguém sabe como resolver isso?

    Desde já agradeço.

    Alan.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Moderador Felipe Santos

    (@felipeloureirosantos)

    Olá, tudo bem?

    Se você utiliza um tema ou plugin comercial e precisa de suporte, utilize o canal de suporte oficial destes serviços. Para garantir um gerenciamento eficiente da comunidade do WordPress, além de incentivar inovação e progresso, consideramos que é importante direcionar as pessoas para estes canais oficiais.

    https://optimizesupport.com/

    Ademais, voluntários do fórum não tem o acesso desses produtos comerciais, então eles não teriam como saber o motivo do seu tema ou plugin não estar funcionando corretamente. Esta é outra razão pela qual os voluntários lhe direcionam para os vendedores de produtos comerciais. O vendedor é responsável pelo suporte de seu produto comercial.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Optmizepress – Erro de instalação’ está fechado para novas respostas.