Suporte » Temas » O conteúdo da minha postagem não parece

  • Resolvido alex3385

    (@alex3385)


    Ola a todos! estou com problema com o conteúdo dos meus posts pois eles não estão aparecendo para o publico! só aparecem no painel mais quando clico pra visualizar nao apresenta o conteúdo eu estou usando o tema FLYMAG se alguém poder me ajudar agradeço

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • saudações,

    diante do fato que esse tema não é atualizado há exatamente um ano, conforme a página do tema,

    https://wordpress.org/themes/flymag/

    é interessante você informar para os voluntários qual a versão do WordPress e do PHP está usando, além de usa algum tema de cache.

    e seria bom pensar em adotar outro tema, já que um ano sem atualização praticamente informa que o tema foi descontinuado – pelo menos a versão gratuita disponível no repositório do WordPress.

    [gassho]

    Olá amigo!

    estranho que tava funcionando normal dai do nada ficou assim

    versão WordPress 5.2.4
    versão PHP 7.1

    o WordPress, por questões de segurança, sempre dá uma pressionada para que core, plugins e temas sejam atualizados. se ainda está no WP 5.2.4, deve ver sempre um alerta indicando atualizar para o 5.3.

    provavelmente você atualizou algum plugin, que gerou a incompatibilidade. inclusive quando visualizo aqui a área onde tem 3 postagens logo abaixo do menu está sem aparecer os ícones e meio bangunçado. se for um slider, tem potencial de gerar esse tipo de erro.

    sugiro que instaleu o plugin Diagnóstico,

    https://br.wordpress.org/plugins/health-check/

    para acessar as opções do plugin, vá em Ferramentas > Diagnóstico. a primeira página já vai lhe dar orientações para uma melhor experiência, inclusive pode apontar alguns conflitos. já se você clicar na terceira opção no topo, Resolução de problemas, esse plugin permite desativar todos os plugins e retornar para um tema padrão do WordPress sem afetar o site que é visível – a versão de produção.

    ai você pode testar se o erro ocorre ou não. se não ocorre, vá ativando os plugins 1-a-1 e vendo se o erro voltou ou não. assim descobrirá se é algum plugin. ou se é o tema, ao ativá-lo.

    quando acabar todos os testes, basta voltar na página inicial do wp-admin que haverá um botão para desativar esse modo de Resolução de problemas.

    é um primeiro passo para tentar descobrir quem pode estar causando isso. boa sorte.

    [gassho]

    Ola Bom dia amigo, realmente era o tema troquei o tema e o conteúdo dos posts voltou ao normal muito obrigado pela ajuda.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Você deve estar conectado para responder a este tópico.