Suporte » Ajustando o WordPress » NÃO EXIBE POSTS POR AUTOR

  • Dalton Roque

    (@dalton-roque)


    Eu tinha um template comprado chamado CIRCLES.
    Ele era muito pesado, mas funcionava muito bem.
    Meu site tem 3 autores diferentes, sempre consegui exibir os posts separados por autor, pois é uma propriedade natural do WP.
    Um dia movi o site de conta e nesta nova conta, esta propriedade parou de funcionar, passou a exibir somente os posts por “TODOS OS AUTORES”.
    Bem, eu pensei que fosse um problema, um erro, do template Circles, então mudei para o Template grátis ASTRA.
    No entanto, o erro permanece.
    Mesmo se clicar no nome de um autor qualquer, na intensão de apenas ler os posts dele, não dá certo, redireciona para a página inicial.
    Continua com o problema que apareceu no template anterior.

    Resumindo o erro: não exibe posts por autor.
    Tema astra atualizado e WP atualizado
    Alguém tem uma dica?
    Obrigado a todos!

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • CB

    (@cbrandt)

    Olá Dalton,

    Quando vc diz que mudou o site de conta, imagino que esteja se referindo ao provedor de hospedagem, certo? O que vc pode fazer é ver se no painel de administração do site na hospedagem (geralmente chamado cPanel) tem alguma ferramenta de proteção que desabilita a pesquisa por autor. Essa ferramenta pode ser Firewall ou WAF (web application firewall), algo assim.

    Outra possibilidade é que algum plugin de segurança ou SEO tenha desativado o arquivo por autor. Um plugin que faz isso é o Yoast SEO, mas somente se vc configurá-lo para fazê-lo.

    Boa sorte!

    Dalton Roque

    (@dalton-roque)

    CB, obrigado pela resposta.
    Pois é amigo, mas a indexação não é o problema.
    É que os buscadores leem a página também palavra por palavra.
    E como a proteção impede que o visitante selecione qualquer coisa com o mouse (ou mesmo teclado) pensei que pudesse impedir a leitura dos robôs também e prejudicar neste ponto específico, atrapalhando o rankeamento.
    O que acha?

    CB

    (@cbrandt)

    Olá Dalton,

    Acho que vc postou a resposta no tópico errado, certo? Vou responder lá para não estender o problema, já que outras pessoas podem estar acompanhando o tópico.

    Dalton Roque

    (@dalton-roque)

    Obrigadão amigo,
    Fico meio perdido neste fórum, não foi relaxamento meu, foi incompreensão mesmo.
    Muito obrigado!

    Dalton Roque

    (@dalton-roque)

    Sim, eu mudei de provedor.
    Sim, eu cheguei a usar o Yoast SEO, mas não configurei isso, ou se configurei, não percebi o que fazia. Depois o desinstalei, estava muito pesado.
    Sim, eu tenho acesso ao Cpanel tranquilo, mas essa dica “Firewall ou WAF (web application firewall)” eu não conheço, é novidade para mim e vou investigar com calma.
    É um novo ponto de partida legal para reestudar o problema.

    Agradeço imensamente a prestimosidade do amigo,
    Paz e Luz,
    Dalton

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Você deve estar conectado para responder a este tópico.