Suporte » Gerenciamento de conteúdo » Não é possível editar a imagem que está na biblioteca de mídia

  • Estou utilizando o wordpress 5.1.1 e não consigo editar a imagem que está na minha biblioteca de mídia. Consigo fazer upload sem problemas e inserir no post. Contudo, quando clico para editar a imagem ela não aparece na janela do quadro, em vez disso aparece aquele icon de imamge quebrada. Se clico em algum botão de ação como recortar recebo a seguinte mensagem: “Não foi possível carregar a visualização da imagem. Recarregue a página e tente novamente.”

    Já limpei o cache e cookies do navegador e também troquei de navegador. Este wordpress ainda está no meu servidor local. Mas creio que não tenha relação, pois antes conseguia usar o editor de imagem.

    Muito grato se alguém puder ajudar!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • saudações @pedrobrito17,

    olha, vejo muitos posts aqui no Fórum relatando problemas ligados ao PHP 5.x. e até o final do ano o requisito mínimo deve (finalmente…) se tornar PHP 7.x. e já participei de um tópico sobre localhost que o usuário estava tendo problema tentando instalar usando XAMP.

    então, primeira pergunta: seu PHP está com versão mínima 5.6? pois quando diz que “antes conseguia usar o editor de imagem”, tem que ser a que se refere a esse antes. desde o WP 5 muitas mudanças estão ocorrendo, inclusive no PHP e JavaScript por trás do core. e como você diz que já está usando WP 5.1.1, talvez o PHP esteja interferindo.

    indicaria ver a última versão do XAMP ou versões alternativas, como o MAMP.

    espero ter ajudado.

    Gassho (mãos em prece), Namaste (eu lhe saúdo)

    • Esta resposta foi modificada 2 meses, 1 semana atrás por  Ralden Souza.

    Olá, amigo. Estou com o mesmo problema. Meu wordpress é o 5.2.2 com o tema Newspaper.

    A imagem não aparece para ser cortada. O editor de imagem faz apenas o redimensionamento.

    Você conseguiu solução para o seu problema ?

    saudações @kanitaroberst,

    conforme as regras do fórum,

    Sempre comece o seu próprio tópico para as suas dúvidas, com exceção é claro, que você esteja utilizando a mesma versão do WordPress, no mesmo servidor e utilizando os mesmo plugins, temas e configurações que o autor original do tópico, caso o contrário, nunca publique suas dúvidas em tópicos de outras pessoas.

    dessa forma, por favor abra seu próprio tópico de ajuda, ok?

    algo que já pode adiantar seria usar o plugins Diagnóstico e resolução de problemas,

    https://br.wordpress.org/plugins/health-check/

    conforme a imagem abaixo, você pode acessar Ferramentas > Site Health > Resolução de problemas e usar Ativar modo de resolução de problemas,

    Screenshot
    [Para ver a imagem em tamanho grande, clique com o botão direito do mouse (usuário Windows ou Linux) e selecionar uma opção como “Ver imagem” ou algo similar]

    então você pode ir em Mídias e verificar se o problema continua ou foi resolvidos. se tiver sido resolvido, conforme explicação na página acima, use o menu de resolução de problemas na barra de administração no topo do site para ir ativando os plugins e verificando quando o problema retorna. assim saberá que plugin deve estar causando o problema. se não for nenhum plugin, então provavelmente o problema é com seu tema.

    espero ter ajudado. mas se nada disso tiver funcionado, por favor abra seu próprio tópico.

    boa sorte e sucesso!

    [código é poesia]

    • Esta resposta foi modificada 2 meses, 1 semana atrás por  Ralden Souza.
Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar conectado para responder a este tópico.