Suporte » Temas » Não consigo plugar novo tema, nem personalizar qualquer tema.

  • ME econtro com os seguintes problemas:

    * Não estou conseguindo pesquisar novos temas, apenas os quatro inicias.
    * Não consigo baixar nenhum tema.
    * Não consigo personalizar os temas existentes.

    Me ajudem, lembrando que tudo está atualizado e a minha hospedagem advém da Locaweb.

    • Este tópico foi modificado 5 meses, 2 semanas atrás por styleeyewear13.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 10 respostas - 1 até 10 (de um total de 10)
  • Olá, tudo bem?

    Alguma mensagem de erro é exibida?
    Você tem certeza que logou como administrador?
    Você tem acesso ao servidor via FTP (ou SSH)?
    A página de instalar novo tema aparece normalmente?

    Aparentemente seu usuário não está como administrador, mas vamos continuar investigando.

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    Então, Nenhuma mensagem de erro é exibida. Loguei como Administrador. Tenho acesso ao FTP e a página de instalar novo tema não aparece normalmente, ela simplesmente sumiu com o dado de adicionar novo tema ao lado dos 3 principais temas, quando clico em enviar tema ( para fazer upload) não aparece nada e a página de personalizar fica carregando eternamente e não é erro de internet. Já desinstalei e instalei wordpress, FTP e criei novo banco de dado, atualizei PHP e tudo mais. Estou começando achar que é um erro da Locaweb. Como posso te enviar um print ? Estou usando como administrador.

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    Muito estranho.

    Você consegue fazer upload do tema via FTP e ativá-lo?

    Tente tirar um print, colocar no imgur.com e adicionar aqui. Adicione assim:

    <a href="https://i.imgur.com/blablabla.jpeg"><img src="https://i.imgur.com/blablabla.jpeg" target="_blank"></a>

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    Segue o link para os prints das 4 páginas :

    https://imgur.com/a/xlRmLbx

    Algumas tentativas:

    1) Desabilitar todos os plugins, algum pode estar causando conflito;
    2) Atualizar os scripts (acho que no seu caso não tem nada a atualizar);
    3) Aumentar a memória no wp-config.php;
    4) Ver o log do PHP;
    5) Confirmar o endereço do site nas configurações;
    6) Atualizar permalinks (não acho que seja… mas é uma tentativa).

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    3- Aumentar a memória no wp-config.php;

    Sobre essa opção, eu já aumentei minha memória pelo php.ini
    Não aparece a opção de memória no meu wp-config.php, precisaria da edição ?

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    Já segui todos os passos que você me indicou, já não sei mais o que fazer. Sim, consigo baixar o tema via FTP, mas nada muda, sigo sem poder personalizar.

    Criador do tópico styleeyewear13

    (@styleeyewear13)

    Consegui fazer a resolução, falei com a Locaweb, o erro estava no cache do meu navegador, mesmo estando sempre limpo. Consegui entrar pelo navegador anônimo. Grata pela tentativa de ajuda ! me ajudou muito mesmo assim. Não duvido que tenha conseguido a partir de todas as atualizações que fiz. Grata.

    Que ótimo que deu certo. Eu até iria arriscar cachê mesmo.

    Boa sorte com seu site!

Visualizando 10 respostas - 1 até 10 (de um total de 10)
  • Você deve estar conectado para responder a este tópico.