Suporte » Plugins » Não consigo instalar plugins.

  • Mauro Blanco

    (@mauro-blanco)


    Quando tento instalar novos plugins, surge a mensagem: “Um erro HTTP inesperado ocorreu durante a solicitação da API.” Como posso resolver isso?

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Cara… isso acontece pq o tempo que seu servidor tem pra baixar e instalar o plugin é mto curto. E dai se demroar muito dá esse erro mesmo.

    Vamos aumentar esse tempo?

    Vá lá em: wp-admin/includes/plugin-install.php

    E procure: $request = wp_remote_post

    Dai, onde tem 15 vc coloca 60

    Sorte e trabalho ai

    Hiago

    Criador do tópico Mauro Blanco

    (@mauro-blanco)

    Muito obrigado pela dica, prezado Hiago. Vou tentar e lhe retorno. A propósito, sabe como posso inserir minha imagem no lugar desse desenho que aparece para me identificar? Um grande abraço!!!

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘Não consigo instalar plugins.’ está fechado para novas respostas.