• Resolvido alooha

    (@alooha)


    Olá pessoal,
    Sou completamente leigo nessa terra do wp, resolvi me aventurar e comecei a fazer um site, colocar paginas…galerias…etc.
    Estava tudo perfeito até que eu não sei pq cargas d´água eu resolvi ir no menu configurações/geral….

    Mudei os 2 campos onde tinham as url´s do wordpress e do meu site para a minha pagina home que era meusite.com/?page….(antes estavam os 2 campos como meusite.com somente)

    Salvei as alterações e o site ficou louco…o tema todo esquisito e já nao consigo mais entrar nem no painel para reverter a alteração…tudo o que clico aponta para pagina inicial.

    Alguém pode me salvar?
    Muito obrigado.
    Abraço

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • Moderador Allyson Souza

    (@allysonsouza)

    Cara, nunca ocorreu esse problema comigo, mas um jeito que pode ser certeiro de resolver é acessar o banco de dados e alterar a opção que alterou (Diretório do WordPress) direto na tabela.

    A Tabela do banco de dados é a options > siteurl. Coloque http://www.seusite.com.br e veja se resolve o problema.

    Criador do tópico alooha

    (@alooha)

    Allyson muito obrigado cara!

    Fiz exatamente o que você descreveu…foi no cpanel do servidor…entrei no banco pelo phpmyadmin e fui na tabela options, alterei o site url pra como estava antes da m. que eu fiz.

    Agora tá td funcionando! 🙂

    Abraços

    Criador do tópico alooha

    (@alooha)

    Oi Allyson!
    Infelizmente eu resolvi apenas um dos problemas no meu site…
    Todas as paginas estão ok mas quando faço login como admin pelo wp…aparece uma página de erro:

    “Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 30720 bytes) in /home/a900929123456778/public_html/wp-admin/includes/class-wp-list-table.php on line 511”

    Isso tem a ver com a besteira que fiz no outro dia?
    Devo alterar outra coisa no banco de dados?

    Muito obrigado
    Abraço

    Checou, no painel de controle, CONFIGURAÇÕES DO PHP >> memory_limit

    tem que estar 64MB

    Criador do tópico alooha

    (@alooha)

    Oi Julio40,

    verifiquei isso no servidor e está marcado como 64Mb.

    O site está ok e a pagina de login do wp está ok.
    Quando eu acabo de logar vai pra essa página de erro que citei ai em cima 🙁

    Obrigado
    Abraço

    64MB talvez seja pouco, dependendo do tema e dos plugins, se usar coisas como NextGen esse tanto não vai ser suficiente…

    Veja Requisitos do WordPress

    Bom dia pessoal! Preciso muito de ajuda. Na categoria configurações do meu site enquanto testava modificações pela primeira vez acabei deixando a uma das opções de mudança url diferente. Deixei http://www.saudebeleza.com.br ao invés de http://www.saudeejuventude.com.br, como foi registrado. Agora não consigo mais acessar meu painel e o site aparece todo desconfigurado.Quando clico em http://saudeejuventude.com.br/wp-admin, como antes, mas agora aparece Erro 404. Me socorram por favor

    Boa tarde alterei o SITEURL e o HOME do meu site WORDPRESS pelo menu configuração não consigo mais ceder já fui ao banco de dados e alterei o endereço do WP-OPTIONS e do WP – VALUE mudei o SITEURL e o HOME coloquei em ambos http://localhost e mesmo assim não consigo aceder alguém tem a solução para conseguir aceder ao meu site?

Visualizando 8 respostas - 1 até 8 (de um total de 8)
  • O tópico ‘Não consigo entrar no meu painel :(’ está fechado para novas respostas.