Suporte » Ajustando o WordPress » Não compartilha a imagem correta

  • Bom dia,

    depois que passei para o wordpress.org notei que nenhum compartilhamento(facebook) tem sido feito com a imagem correta, nem mesmo a do endereço do blog. O logo não aparece, e sempre aparece nada a ver com o link. Como devo proceder para arrumar essa questão?

    Ps.:Quando as pessoas curtem e compartilham também.

    Obrigada

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Moderador Leo Baiano

    (@leobaiano)

    Você está incluindo as tags og do Facebook? Se não sabe do que estou falando sugiro que instale o plugin yoast seo, ele tem a opção de incluir as tags og, elas são responsáveis por informar ao facebook a imagem, o titulo, descrição e etc…

    Moderador Leo Baiano

    (@leobaiano)

    Você está incluindo as tags og do Facebook? Se não sabe do que estou falando sugiro que instale o plugin yoast seo, ele tem a opção de incluir as tags og, elas são responsáveis por informar ao facebook a imagem, o titulo, descrição e etc…

    Achei que tinha resolvido mudando de tema, pois o primeiro post funcionou normalmente ontem, mas hoje já deu erro de novo. Vou tentar este plugin.

    É só instalar? Não precisa fazer mais nada?

    Moderador Leo Baiano

    (@leobaiano)

    Instala e configura ele, é bem intuitivo e ainda tem um tutorial do próprio plugin ensinando a configurar.

    Você pode compartilhar a URL do blog para que eu dê uma olhada?

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘Não compartilha a imagem correta’ está fechado para novas respostas.