Suporte » Outros assuntos » Mudei de tema e o peso da tipografia mudou

  • Olá!
    recentemente resolvi criar um subdominio do meu site para utilizá-lo como um ambiente de teste. Copiei todo o conteúdo do meu site nele e mudei o tema que estava utilizando, pois o antigo estava apresentando alguns bugs dos quais eu não conseguia resolver. Pois bem, após a alteração, percebi que a tipografia que hospedei no wordpress através do Custom Fonts do elementor aparece diferente (com um peso menor) do que eu havia colocado no site padrão. Dei um Inspecionar em um dos termos para comparar e os mesmos aparecem iguais, com a mesma tipografia, tamanho e peso…
    De vez em nunca quando eu carrego a página aparece com o peso certo, mas normalmente aparece diferente.
    Alguém sabe o que pode ser e como resolver?
    Segue imagem da comparação que fiz:
    https://ibb.co/Lh4ThTY

    • Este tópico foi modificado 11 meses atrás por Jeeziel.
    • Este tópico foi modificado 11 meses atrás por Jeeziel.
    • Este tópico foi modificado 11 meses atrás por Jeeziel.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • Olá @jeeziel

    Você tentou limpar o cache? Talvez o navegador esteja confuso com a troca de temas. Tente também se conectar através de outra rede/navegador/modo anônimo.

    Além disso tente mudar a forma como o Elementor carrega o css em:
    Elementor -> Configurações -> Avançado -> Mudar método de carregamento do editor (mude o valor que está lá) e salve.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Mudei de tema e o peso da tipografia mudou’ está fechado para novas respostas.