Suporte » Instalando o WordPress » Miniatura não aparece no WhatsApp

  • Resolvido ceslad

    (@ceslad)


    Olá, quando compartilho um post ou mesmo a página do site pelo WhatsaApp no smartphone, a imagem miniatura do post seguido pelo text resumo não acompanha o compartilhamento. Apenas o link do site é que aparece.
    Já quando compartilho pelo Facebook, pelo google plus, Messenger, a imagem miniatura com o resumo do post aparece.
    Alguém pode me ajudar a resolver esse problema. Obrigado.

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • Moderador Felipe Elia

    (@felipeelia)

    Oi @ceslad,

    Qual é o tamanho da imagem que você está usando? Segundo esta resposta no stackoverflow, ela precisa ter no máximo 300KB. É o seu caso?

    Seria legal também deixar uma url de exemplo, assim os colegas aqui do fórum conseguem ver melhor o que está acontecendo.

    Se já resolveu não esqueça de voltar para marcar seu tópico como resolvido, ok?

    você esta usando o cloudflare? eu tive esse mesmo problema, se caso estiver entre na conta e desative a opção das imagens

    Olá, o meu problema sobre esse assunto estava no plugin “Autoptimize” (plugin para otimizar código CSS e e javascript). Desativei ele, e as imagens voltaram a aparecer.
    Agradeço pela atenção.

    Olá,

    As miniaturas de imagens não aparecem nas postagens, quando compartilhas nas redes sociais.
    Mesmo desativando o plugin “Autoptimize” e outros recém instalados com o objetivo de otimizar imagens, nada muda.
    Alguém pode ajudar?
    Obrigado

    • Esta resposta foi modificada 9 meses atrás por  .

    Minha imagem tem 76 KB. Eu uso o tema padrão do WordPress.

    Também estou tendo esse problema e na internet não se encontra suporte algum…

    vocês conseguiram resolver ?

    Depois que eu instalei o Yoast SEO parou de aparecer minhas miniaturas.

    No facebook aparece, mas no whats não

    Estou com o mesmo problema, qual link do meu site não reconhece a imagem em destaque.

    alguém poderia me ajudar? link de um post meu.

    https://www.seligaalagoinhas.com.br/2018/01/06/mais-de-220-mil-beneficios-do-bolsa-familia-sao-bloqueados-ou-cancelados-na-bahia/

    Link da postagem na zap (https://1drv.ms/i/s!Ap0J4kChJnPtr3PNW6XEOA_1nO2c)

    Comigo ocorre a mesma coisa, no FB as miniaturas estão lá, porém, no WPP, somente o link. Alguém já tem uma solução?

    Moderador Felipe Elia

    (@felipeelia)

    Oi @ceslad, como você é o criador do tópico e conseguir sanar sua dúvida, estou marcando o tópico como resolvido.

    Aos demais, @cristovaop, @ramzagyn, @mateusnds, @davidillan31 e @danylloproto, verifiquem se:

    1. No código-fonte do site de vocês, dentro da tag <head> existe uma tag como <meta property=”og:image” content=”http://dominio.com/endereco-imagem.jpg" />
    2. Esta imagem está no formato JPG ou PNG
    3. Esta imagem tem menos de 300kb de tamanho
    4. Esta imagem tem dimensões superiores ou iguais a 300x200px

    Se o site e a imagem de vocês cumprirem todos estes requisitos e mesmo assim não estiverem aparecendo, peço que vocês abram tópicos separados, porque aparentemente temos problemas separados aqui, beleza pessoal? Obrigado.

    oanalistario

    (@oanalistario)

    Prezados!
    No meu caso mudei a imagem de PNG-800k para JPG-146k e funcionou.

    Obrigado!

    Olá amigos!
    Estou com o mesmo problema e não estou conseguindo resolver!
    Minhas imagens atentem a todos os requisitos, até poquem funcionavam na plataforma Blogger e depois que migrei para o WordPress encontrei esse problema!

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • Você deve estar logado para responder a este tópico.