Suporte » Ajustando o WordPress » Meu template está bugado

  • Olá alguém poderia me ajudar ?

    Estou com o seguinte problema em meu site, eu tenho um tema instalado e estava tudo certo, mais ontem ele começou a ficar doido sozinho, a pagina inicial aonde estava uma pagina estática que eu dividia o conteúdo por categoria, o nome das categoria começou a cobrir o template ficou tudo estranho sozinho, não sei o motivo, ai tentei de tudo e não arrumei.

    Então resolvi desinstalar o tema e reinstalar até ai tudo bem, mais quando eu reinstalo o tema volta igualzinho oque eu tinha desinstalado com o mesmo estilo que tava as alterações, sei la parece que ele recupera o tema antigo.

    OBS: já apaguei o cache, desativei plugins, e os links de categoria parou de funcionar.

    Já cansei de tentar arrumar parece coisa do capiroto ! #help

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Amigo posta o link do site ai.
    Você atualizou o WordPress ?

    Criador do tópico samuel borges

    (@samuel-borges)

    Site >> http://ideiasandroid.com.br/

    Então Bruno o meu atualizou sim pra versão 4.1.2.

    É que agora eu tirei a página estática e coloquei blog pra não ficar tão bugado mais mesmo assim ta bugado da uma olha pra você ver , se poder me ajudar fico muito grato pois eu já quebrei a cabeça e não acho oque ta causando isso…

    Cara resolveu o problema? acessei o site e esta tudo ok, apenas as categorias estão sem link, mas a estrutura está ok.

    Faça o seguinte, acesse o FTP faça um backup e delete o .htaccess, depois vá no painel clique em configurações—-> links permanentes, lá defina a opção NOME DO POST e salve, isso vai criar um novo .htaccess acredito que o problema está ai.

    Criador do tópico samuel borges

    (@samuel-borges)

    Eu fiz oque disse amigo mais piorou a situação agora ta aparecendo uma pagina em branco escrito “File not found (404 error)” em todos os links do site.

    Não sei oque fazer mais caro amigo…

    Suba o backup do .htaccess de volta. vá nos links permanentes e mude a estrutura de links novamente, tem que testar ai, também pode ser incompatibilidade com algum plugin devido a atualização do WP desative todos para testar também. depois poste novamente aqui.

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • O tópico ‘Meu template está bugado’ está fechado para novas respostas.