Suporte » Ajustando o WordPress » Meu site não abre com dados móveis

  • Bom dia, gostaria de uma ajuda com meu site que não está funcionando quando tentam entrar nele usando dados móveis no celular, a tela fica carregando durante um bom tempo e nada…

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Caro Júnior,

    Abrindo sua página com emulador de móvel do Chrome > DevTools, ela aparece com 3,2 Mb, sendo que 2,3 Mb se referem a um único arquivo de imagem! Numa conexão lenta de celular, vai demorar, e às vezes a rede aborta a conexão se ficar lento demais. O arquivo pesadão nem sequer aparece na página, é um “papel de parede” que só é visível quando se abre em desktop:

    http://consertolitoral.com.br/wp-content/uploads/2018/10/retro-backgrounds-For-Desktop-Wallpaper.png

    Se otimizar esse arquivo, já deve melhorar bastante, talvez resolva. O ideal é aproveitar e otimizar todas as imagens do site, existem muitos plugins que fazem isso, reduzindo o tamanho em bytes das imagens, sem prejudicar a qualidade. Eu uso os EWWW Image Optimizer, que por enquanto não está disponível em português. Mas mesmo sem instalar plugin, se vc otimizar somente aquele arquivo png acima já vai ajudar muito.

    Obrigado pela ajuda CB, porém fiz o que sugeriu e o erro continua, tem alguma outra idéia do que poderia ser?

    Não faço ideia. Consegui abrir a página normal usando Safari, Firefox e Chrome no iPhone. Inclusive desativei o 4G pra forçar a ir pelo 3G, mais lento, mas baixou normal.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar logado para responder a este tópico.