Suporte » Ajustando o WordPress » Menu personalizado não funciona mais

  • Resolvido EdLopes

    (@edlopes)


    Ola, pessoal, este é meu primeiro post aqui e tomara que encontre a resposta para um probleminha no meu blog.

    É o seguinte, não consigo mais alterar o menu personalizado que tinha feito. Não sei quando aconteceu pois há muito tempo eu não alterava nada no menu, mas criei uma categoria e quando fui acrescentar ao menu personalizado descobri que não está mais funcionando. Fiz um print pra vocês verem como está a página de Menus:

    Faltando algo, né? Não sei se isso aconteceu hoje quando atualizei para a versão 3.0.3, mas preciso acrescentar a nova categoria e não consigo. Irritante.

    O endereço do blog é: http://www.souvascao.com.br.

    Será que alguém pode me ajudar? Desde já, muito obrigado.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Primeira coisa que eu tentaria era desativar os plugins para ver se não esta afetando nada.

    Depois, ver se da para atualizar o wp para ver se resolve.

    []’s
    Rafael Cirolini
    http://www.nerdhead.com.br

    Olá, lcrafael.

    Desculpe a demora em responder.

    Fiz como você sugeriu e pude fazer a alteração. Valeu a dica.

    Agora só tenho que descobrir qual plugin está causando o problema. O problema é que são muitos plugins e ficar desativando e depois ter que reconfigurar tudo é muito chato. Mas aos poucos vou resolvendo isso.

    Mas uma vez muito obrigado.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘Menu personalizado não funciona mais’ está fechado para novas respostas.