Suporte » Ajustando o WordPress » Logotipo não aparece na página interna do post

  • Resolvido frankgilber

    (@frankgilber)


    Estou com o seguinte problema, quando eu clico nos post para ler, o logotipo dessas páginas some! Gostaria de saber o que está havendo e como posso corrigir isso?

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Eduardo

    (@eduardozulian)

    Frank,

    Você tá chamando o <?php get_header(); ?>no seu tema? Se sim, é no arquivo header.php que está a logo?

    Criador do tópico frankgilber

    (@frankgilber)

    Esse é o caminho q coloquei, mas nas páginas internas não aparece o logotipo, somentente na idex.php:
    estava assim: <h1>“><?php bloginfo(‘name’); ?></h1> mudei para o tipo abaixo, ai não aparecedu o logotipo nas páginas internas como eu falei antes apenas na index.

    <h1>“><img src=”wp-content/themes/Curious/images/logo.png”></h1>

    Vc não deve mudar os códigos em php dos arquivos, a não ser que vc tenha certeza do que esteja fazendo.
    Para fazer isso corretamente vc tem que mexer no arquivo css.
    Melhor seria criar um id ou uma class, pois se colocar um background-img dentro do seletor h1, toda vez que ele for utilizado aparecerá a imagem em sua página.

    Volte ao que era ou procure mais informações sobre css.

    abç.

    Eduardo

    (@eduardozulian)

    Antes de entrar no mérito do Fernando, tenta o seguinte código:

    <img src="<?php bloginfo( 'template_url' ); ?>/images/logo.png" />

    A função bloginfo() é bem interessante. Dá uma olhada nela com calma, Frank.

    Criador do tópico frankgilber

    (@frankgilber)

    Problema resolvido Eduardo, realmente o código acima chamou a logo.png, nas páginas internas, Obrigado pela dica e pela atenção dada no twitter, sem sombra de dúvida este é melhor forum da área que conheço. Valeu Mesmo Eduardo

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • O tópico ‘Logotipo não aparece na página interna do post’ está fechado para novas respostas.