Suporte » Ajustando o WordPress » Links em uma nova aba fica quebrado

  • Aqui Alguns exemplos de link não funciona depois da Atualização WordPress 5.3.1 ou equivalente

    1° teste:
    URL: magnet:?xt=urn:btih:00000000000
    Abrir uma nova aba

    Apos salva ou publicar o código fonte do link fica assim:

    <a href="00000000000" target="_blank" rel="noreferrer noopener" aria-label=" Abrir uma nova aba (abre em uma nova aba)"> Abrir uma nova aba</a>

    Eu já testei varias instalação umas em local host e outras online esta com mesmo problema!

    2° teste ip com porta 8080
    URL: 192.168.255.255:8080

    Abrir uma nova aba

    Apos salva ou publicar o código fonte do link fica assim:

    <a rel="noreferrer noopener" href="8080" target="_blank">Abrir uma nova aba </a>

    Mais o que eu tinha postado antes de salvo ou publica era isso:

    <a href="192.168.255.255:8080" target="_blank" rel="noopener">Abrir uma nova aba</a>

Visualizando 1 resposta (de um total de 1)
  • Olá,

    Já testou colocar o protocolo junto ao IP?

    Por exemplo:
    href="https://123.456.789.0"

    Pode testar utilizar http, https ou ainda apenas // antes do IP ou do magnet link.

    Não esqueça de responder e marcar o tópico como resolvido se der certo, para ele servir de ajuda outros com a mesma dúvida 🙂

    • Esta resposta foi modificada 9 meses, 2 semanas atrás por MarcosAlexandre.
Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Links em uma nova aba fica quebrado’ está fechado para novas respostas.