Suporte » Ajustando o WordPress » link do YT não gera embed vídeo

  • Olá pessoal. Não sou profissional na área de web. Apenas gerencio o conteúdo de um site. Ultimamente não tenho mais conseguido inserir o link dos vídeos do Youtube e obter a tela de incorporação, o embed vídeo. Antes dava certo e de repente parou de funcionar. Na mesma página existem vídeos incorporados que estão funcionando, mas qualquer novo link não funciona. Já tentei várias coisas, incluindo plug-ins e não tive sucesso. minha versão do WP é 4.9.8. Alguém pode me ajudar? Obrigado.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Moderador Rahmohn

    (@rahmohn)

    Olá, @denio-g-takahashi.

    Verifique se no editor a aba ativa é a “Visual” (e não “Texto”). Se mesmo assim não funcionar, tente utilizar o shortcode embed. Por exemplo: [embed]LINK DO VIDEO[/embed]

    Olá Rahmohn. Obrigado pela resposta. A aba estava no modo Visual. Entrei com o shortcode que você recomendou no modo texto mas não funcionou. “Não foi possível incorporar” é a mensagem que aparece. Esse vídeo em particular veio de uma transmissão ao vivo. É de um cana ao vivo. Isso faz alguma diferença?

    Moderador Rahmohn

    (@rahmohn)

    @denio-g-takahashi

    O shortcode tem que ser inserido na aba “Visual” também.

    Desconfio que isso esteja acontecendo por causa de algum plugin. Se possível, desative todos os plugins e faça um teste.

    Olá Rahmohn. Mesmo inserindo o shortcode no modo visual não funcionou. Desativei os plug-ins e deletei outros. Agora consigo incorporar alguns vídeos com o shortcode (fiz como teste), mas o vídeo em questão continua não dando certo. A título de informação, alterei o WP a pouco tempo para a versão Gutemberg e depois voltei para o modo clássico. Será que pode ser isso? Obrigado.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Você deve estar logado para responder a este tópico.