Suporte » Instalando o WordPress » Instalação em servidor local e acesso pela intranet

  • Resolvido thiagorc

    (@thiagorc)


    Instalei o wamp e o wordpress em um servidor local, no servidor o wordpress carrega direitinho, porém quando tento acessar de qualquer outra máquina o css não carrega e se tento acessar a administração do wordpress, a página muda o endereço para o servidor( fica como localhost quando é clicado em login na página do wordpress em outra máquina que não seja o servidor). Já fiz as alterações que foram sugeridas nos tópicos existentes e não funcionaram.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Isso é pq alguns links para arquivos estão utilizando o endereço localhost (sua máquina, 127.0.0.1), por isso que algumas coisas não funcionam 100% na rede.

    Eu consegui resolver ontem. Criei um usuário no phpmyadmin que pudesse acessar qualquer servidor, ai começou a carregar template normalmente.

    thiagorc,

    Poderia passar este procedimento pois estou com o mesmo problema e ate agora não consegui resolver.

    abs

    O procedimento é simples, mais tem que começar a instalação do wordpress do zero. Crie um usuário no phpmyadmin com acesso a qualquer servidor, nesse momento você terá o usuário root e o usuário que você criou. Na hora de instalar o wordpress, quando pede pala colocar o nome do banco e o nome do usuário, coloque o nome do banco desejado e o usuário que foi criado com acesso a qualquer servidor. Isso resolveu o problema aqui.

    Aqui apesar de ter criado um novo usuário, outro banco de dados e reiniciado a máquina eu não consigo fazer o css funcionar na rede! Nem o css nem o download de arquivos que estão no computador onde está instalado o wordpress…

    Alguem consegue me tirar dessa?

    Ninguém? Preciso muito fazer funcionar mas está impossível! Já fiz os procedimentos acima.

    Cara, infelizmente eu não posso mais te ajudar, pois meu conhecimentos em wordpress são pouquissimos.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • O tópico ‘Instalação em servidor local e acesso pela intranet’ está fechado para novas respostas.