Suporte » Plugins » Indicação de plugin: nível de permissão

  • Resolvido spieller

    (@spieller)


    Olá
    Eu gostaria de saber se alguém pode me indicar um bom plugin para gerenciar permissões de acesso.
    Eu precisaria da seguinte configuração(idéia): um Adm “MASTER” e um outro Adm e demais editores e etc…

    O problema se encontra nos Adms que citei acima pq o Access Advanced Manager me parece ótimo, porém, no exemplo citado acima, para dois Adm´s, sendo um com privilégios totais e o outro,com algumas retrições, por exemplo, quando esse deleta um post, ele executa, mas antes informa um erro de “..você não tem permissão para esta ação.”

    Até onde procurei, não encontrei nada a respeito sobre o erro, não sei se o problema é por não estar fazendo direito…

    Enfim, alguém que entenda o uso desse plugin ou possa me indicar um outro que execute tal tarefa sem dar erro? O Adminimize me gerou desconfigurações e descartei tb.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘Indicação de plugin: nível de permissão’ está fechado para novas respostas.