Suporte » Ajustando o WordPress » Imagens ñ aparecem em temas com thumbnails

  • Resolvido savinhols

    (@savinhols)


    Testei dois temas e as imagens em thumbnails continuam não aparecendo. Um dos temas – Antisnews 1.9 – utiliza o recurso de slideshow e este, além dos thumbnails, tb ñ aparece na página principal do site.

    Já testei outros temas e tb ñ aparecem, será q preciso inserir algum comando em html para identificar as imagens como thumbnails ???

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • Dependendo do tema, o sistema é diferente. A maioria exige que vc preencha um custom field com o endereço da imagem que vc quer usar como thumbnail. Consulte a documentação do seu tema para ver se é esse o caso, e se for, qual é o nome exato do custom-field.

    renato_S,
    pesquisei alguns sites e vi que não basta criar custom-field. Tambem terei que mexer no código da minha página e incluir o custom-field, utilizando a função get_post_met ou algo do tipo. É isso mesmo ?

    Onde tenho q incluir ? no index ?

    Up !
    Galera, alguma dica ??? Já to há semanas tentando descobrir o problema.

    pesquisei alguns sites e vi que não basta criar custom-field. Tambem terei que mexer no código da minha página e incluir o custom-field, utilizando a função get_post_met ou algo do tipo. É isso mesmo ?

    Dificilmente. Isso provavelmente é para quem quer implementar esses thumbnails num thema que esteja construindo. Não é o seu caso, que quer apenas fazer funcionar em um tema já existente.

    Diga exatamente qual é o tema que vc quer fazer funcionar. O Antisnews, pelo que entendi, não precisa preencher custom field. Ligue o modo tutorial nas opções do tema e veja se dá pra configurar.

    O tema é o antisnews 1.9
    Segundo o tutorial, os thumbnails carregariam sozinho, bastando eu postar uma imagem no conteúdo de cada post. Veja só o que o modo tutorial diz a respeito: “If your post has images they will show up automatically with the excerpt. The images are cropped to fit. Thumbnail width is 100 and height is 75.”r
    Fuxicando um pouco mais descobrir que o site está carregando as chamadas sem o endereço das figuras. Veja a baixo o valor para img src, está zerado. Quando substituí este valor pelo endereço da figura funcionou. Mas fiz isso através da opção “inspecionar” do Google Chrome. Como faço para corrigir isso no WP ?
    <img src=”0″ width=”100″ height=”75″ alt=”Ricardo e Emanuel. Dupla de ouro.” border=”0″>

    Tá online? Manda o link.

    Bem bizarro esse source da <img>.. cola o index.php do tema em pastebin.com.

    enapupe,
    o q ocorre ao colar o index no pastebin.com
    Entrei no site e não vi nenhum suporte, nenhuma informação para auxiliar na resolução do problema.
    Abs.

    Moderador Leo Baiano

    (@leobaiano)

    Savihols, no pastebin tem um campo para colar o código fonte, preenche o resto do formulário e salva, ele vai gerar uma URL que você deve copiar e postar aqui.

    De qualque forma vi lá no link que você postou que alguns thunbs aparecem, creio que sejam dos posts com imagens, resolveu o problema?

    Leo, renato e enapupe,
    obrigado pela colaboração. O problema foi resolvido mudando o tema. Ou seja, abandonei o antisnews.
    Infelizmente talvez ñ seja mto útil para os que forem consultar este problema futuramente, mas me parece q o erro estava no tema.
    Enfim, obrigado a todos.

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • O tópico ‘Imagens ñ aparecem em temas com thumbnails’ está fechado para novas respostas.