Suporte » Ajustando o WordPress » imagem não está aparecendo na página do site

  • Olá.

    A imagem de “escolher arquivo” na página do site não está aparecendo. Neste link tem o print da tela que tirei.
    O certo seria aparecer dessa forma.

    Eu também tirei um print do inspecionar elemento do google. Na sessão Console aparece isso referente àquela imagem que não aparece.

    Alguém pode me ajudar a como resolver esse problema? Obrigado

    • Este tópico foi modificado 7 meses, 3 semanas atrás por ceslad.
Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Olá,

    Não se trata de uma imagem, mas da tradução do texto original que aparece no botão e ao lado dele. Como esse botão é provavelmente criado pelo plugin de formulário, sugiro que vc identifique qual plugin de formulário usa e visite sua página de configurações no painel do WP. Lá vc deve encontrar os formulários criados e alguma maneira de editar esses campos para poder traduzir para o português.

    saudações,

    perfeita a visão do CB. eu apenas complementaria que, caso o plugin ou Page Builder que estiver usando para gerar essa formulário não possuir opções de configuração que permitam a tradução que deseja, você pode usar um plugin como o Loco Translate para pesquisar e traduzir as palavras e frases que deseja.

    vale lembrar que caso consiga resolver o problema, favor marcar o tópico como Resolvido. boa sorte.

    [gassho]

    Olá, @cbrandt)

    Quero dizer que esse problema ocorre quando eu acesso pelo navegador firefox. Já, quando eu acesso pelo google, isso não acontece.

    Nesse caso deve ser um problema do cache do Firefox. Tente esvaziar o cache do Firefox e veja se corrige esse erro.

    Olá, @cbrandt

    Limpei o histórico de navegação do firefox, mas, mesmo assim, o problema persiste.

    Moderador Felipe Santos

    (@felipeloureirosantos)

    Olá @ceslad, tudo bem?

    Peço que não marque o usuário que está lhe ajudando voluntariamente. Se o usuário quiser receber notificações, irá seguir o tópico, e não precisa marcar. Isso é uma prática negativa quando utilizada desta forma abusiva e excessiva.

    O histórico de navegação não é o problema, e sim o cache, que vc apaga na mesma página de configurações onde também se apaga esse histórico:

    https://snipboard.io/CUd6re.jpg

    Vc chegou a examinar o plugin de formulário como eu sugeri acima, e ver os formulários criados para ver se estão traduzidos? Mesmo que apareça traduzido no Chrome, isso pode ser uma configuração de idioma do navegador.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • O tópico ‘imagem não está aparecendo na página do site’ está fechado para novas respostas.