Suporte » Plugins » Imagem na barra lateral

  • Resolvido karinaqueroz

    (@karinaqueroz)


    Oi, pessoal!

    Preciso de ajuda… Não estou conseguindo colocar uma imagem na barra lateral. Já tentei diversos widgets e na hora que a página carrega ela aparece e logo depois some.

    Se vcs quiserem acessar e ver o que estou falando: karinaqueroz.com
    O engraçado é que no celular ela aparece normal.

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Oi Karina!

    Não sei a razão disso, então só posso sugerir duas coisas.

    Talvez um recurso como este possa ser a solução para o seu problema: https://wordpress.org/plugins/adplugg/screenshots/

    Se não, usando o widget de texto, pode tentar o básico html, colocando ali o endereço da sua imagem.

    `<img src=”url” alt=”algum_texto”>

    Oi, Marcelo!

    Eu já tentei usar o html e também acontece isso.
    Fiz pelo plugin que vc indicou e no meu computador ela aparece e fica, mas pedi para algumas pessoas acessarem e elas falam que ainda está sumindo.

    Agora fiquei sem entender menos ainda.

    Você colocou widget para experimentar a foto?
    Parece que continua o mesmo. Se você você mudou, e continua aparecendo para nós o mesmo, talvez tenha aí um plugin de cache. Você teria que limpar o cache para começar a aparecer para todos.

    No seu widget original, eu tentei ver se tem alguma regra ocultando a imagem para esta resolução de tela, mas não encontrei nada, ao contrário, percedi uma coisa:

    `<img class=”lazy” alt=”” title=”Categorias” data-src=”http://karinaqueroz.com/wp-content/uploads/2015/03/karinaqueroz.tempbr.net_img_0760.jpg&#8221; src=”http://karinaqueroz.com/wp-content/uploads/2015/03/karinaqueroz.tempbr.net_img_0760.jpg”&gt;
    <a href=”http://karinaqueroz.com/sobre-karina-schiassinatti”&gt;É isto que aparece quando está em tela mobile.

    Já quando no PC:

    <img class="lazy" alt="" title="Categorias" data-src="http://karinaqueroz.com/wp-content/uploads/2015/03/karinaqueroz.tempbr.net_img_0760.jpg" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAAAXNSR0IArs4c6QAAAARnQU1BAACxjwv8YQUAAAAJcEhZcwAADsQAAA7EAZUrDhsAAAANSURBVBhXYzh8+PB/AAffA0nNPuCLAAAAAElFTkSuQmCC">

    Parece uma falha interessante, nesse tamanho de tela ele não busca a imagem corretamente.

    Marcelo, eu limpei o cache e estou usando o widget que vc recomendou pra aparecer a imagem. Uma amiga testou e ainda não aparece, mas outras falaram que agora aparece. Vc pode testar por aí, por favor?

    Esse “lazy” aí, eu vi q eu tinha um plugin ativo chamado lazy load image, ou algo assim… Acho q ele estava fzendo isso. Eu o desativei agora.

    Espero que dê certo.

    🙂 Deu certo! Talvez algumas pessoas não consigam ver ainda por causa do cache dos seus próprios computadores.

    Para mim está aparecendo.

    Apenas observo mais uma coisa: a sua imagem tem 788kb. É muito para uma internet onde a maioria dos celulares tem apenas 10mb de pacotes por dia.

    Considere reduzir o tamanho para igual ou próximo da largura da barra lateral. Ela é redimensionada para 250×250 pixels, mas o site baixa a imagem completa que tem mais 10x isso.

    Muito obrigada pela ajuda, Marcelo!!

    Por nada! Boa sorte!

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • O tópico ‘Imagem na barra lateral’ está fechado para novas respostas.