Suporte » Gerenciamento de conteúdo » Imagem de produto no Woocommerce fica embaçada

  • Saudações,
    venho por meio deste tópico solicitar ajuda , espero que alguem consiga me ajudar.
    possuo um e-commerce no woocommerce e o mesmo está me dando um problema em todos os meus produtos , ao adentrar na página de tal produto especifico as imagens ficam embaçadas como se estivessem carregando mais ao passar o mouse sobre a mesma é dado o zoom e a mesma desembaça, isto ocorre somente ao navegar pelo computador ou tablet , em navegação por celular a imagem aparece claramente. Alguem saberia me informar como posso resolver ,
    segue a pagina de um produto com o problema – https://gugicalcados.com.br/produto/bota-texana-masculina-country-botina-bico-fino-couro-verniz/

    desde já agradeço ,
    Att

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • saudações @gugimenes,

    acessando o seu link por um navegador moderno (Chrome, Opera, Firefox, Edge), você pode clicar com o botão direito do mouse sobre a imagem e selecionar a opção “Inspecionar” ou “Inspecionar Elemento”. vendo as informações mostradas, a caixa da imagem possui, em desktop, tamanho 540x540px. só que a imagem carregada para aparecer é a versão de 210x210px da imagem do produto.

    por isso que quando passa o mouse sobre a imagem, gerando o zoom, a imagem fica perfeita, porque ai o zoom usa a imagem original, que é perfeita para um quadro de 540x540px. e no celular a visualização fica boa porque 210x210px é uma resolução boa para celular, considerando o tamanho da tela.

    então precisa ajustar qual a imagem usada na miniatura (thumbnail).

    vendo o código-fonte de seu link, é possível ver que está usando o tema Flatsome, do ThemeForest. conforme as regras do fórum, o suporte de temas e plugins pagos deve ser fornecido pelos desenvolvedores, pois o código não fica disponível para testes, não sendo possível saber as soluções usadas pelo desenvolvedor.

    a página oficial de suporte desse tema é,

    https://themeforest.net/item/flatsome-multipurpose-responsive-woocommerce-theme/5484319/support?_ga=2.186740012.568992536.1560857151-1552512024.1560857151

    TALVEZ (repito, talvez), a documentação abaixo do desenvolvedor resolva seu caso, pois é justamente sobre essa caso. como o tema está na versão 3.8.3 e a documentação indica que funciona a partir da versão 2, pode ser que funcione,

    https://docs.uxthemes.com/article/87-fixing-blurred-featured-item-thumbnails

    boa sorte!

    gassho, namaste

    Olá , infelizmente não consegui resolver, alterei os px dos thumbnails para 320×320 no seguinte local – wp-admin/options-media.php ,logo após instalei o plugin regenerate thumbnails e rodei o mesmo , mas infelizmente não teve alteração nenhuma , alguem sabe como me ajudar ? no topico oficial do tema flatsome não estou conseguindo retorno pois meu suporte expirou há 5 dias 🙁

    olá , utilizei o seguinte código css :
    div.product div.images img, #content div.product div.images img {
    width:auto;
    margin-top:1000px;

    mas somente a 1ª imagem que concertou o restante ainda está desfocado , alguém poderia me ajudar?
    agradeço desde já

    Estou com um problema parecido! O pior é que do nada apareceu e nada do que faço resolve!

    Ola uso o mesmo tema, e tbm tive esse problema. Resolvi ele, indo em configurações>Midia>Em tamanho médio coloquei 300×300, logo dps fui em Temas>personalizar>Shop(Woocomerce)>Imagens de produtos, na “Largura da imagem principal” coloquei 300 e na “Largura do thumbnail” 300. e foi assim que resolvi.

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Você deve estar conectado para responder a este tópico.