Suporte » Plugins » Gutenberg (O editor encontrou um erro inesperado )

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @danielvaina,

    o Gutemberg ainda está em desenvolvimento. e por isso ainda ocorrem erros, devido conflitos.

    sugiro que desabilite todos os plugins, menos o Gutemberg, e veja se volta a funcionar. se sim, o problema é um conflito com algum plugin. ative os plugins um a um e veja quando o erro volta e, assim, saberá qual está causando o conflito.

    um dos conflitos mais chatos que estava ocorrendo era com o Yoast SEO, logo ele… então por enquanto usar o Gutemberg não é uma certeza, podem ocorrer erros.

    existe a previsão de antes do final desse mês o WordPress colocar no ar a versão 5.0 final, pois no momento está rodando a beta.

    felicidades e boa sorte,

    Oi Eu desabilitei o Gutenber e mesmo assim estou com o mesmo problema citado acima… não consigo escrever novos post!
    alguêm pode me ajudar por favor?

    Eu também estou com o mesmo problema em (08/01/2019). Alguém consegue nos ajudar?

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @mpeterson15,

    conforme regras do fórum, pediria que abra seu próprio tópico. e por favor forneça o máximo de informações que puder, como:

    – qual versão do WordPress está usando?
    – o erro começou repentinamente em um WordPress que já funcionava normalmente ou é uma instalação nova?
    – se for um WordPress que já rodava, você instalou algum plugin antes do erro começar?
    – haveria algum link que poderia fornecer para visualizar o erro?

    saudações,

    Olá,

    por favor, preciso de ajuda. Estou com o mesmo problema relatado acima: não consigo editar/atualizar posts e nem fazer um post novo. Aparece o erro: “O editor encontrou um erro inesperado. Tentativa de recuperação. Copiar o texto do post. Copiar o erro”.

    – Uso a versão 5.1 do WordPress.org
    – O erro começou repentinamente em um WordPress que funcionava normalmente.
    – Não instalei nenhum plugin

    Aguardo alguma recomendação. Obrigada!

    Att,

    Raquel

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @rpazzotti,

    indico para você o mesmo que disse para @mpeterson15,

    conforme regras do fórum, pediria que abra seu próprio tópico.

    saudações,

    eduardokaye

    (@eduardokaye)

    Fala pessoal, tudo bem? Então, eu também estava com o mesmo erro que vocês relataram. Tentava fazer postagens, mas quando ia escrever o texto no bloco ele encontravam um erro. Seguindo as recomendações, descobri que o problema/incompatibilidade estava no plugin SqueezeWP. Desativei ele e o bloco voltou a funcionar para eu escrever. Tentem ver essa questão dos plugins, pode ser isso.

    • Esta resposta foi modificada 3 meses atrás por  eduardokaye.

    Pessoal, estou com um problema parecido…

    Atualizei o WordPress para 5.1.1 e o Gutenberg avisa que não é compatível com a versão, não é possível editar as tags H1, H2, H3… ou qualquer outro bloco.
    Antes de atualizar o WP, o editor Gutenberg funcionava perfeitamente e ao voltar para o editor Clássico nada muda, o mesmo problema persiste. Além disso, não está traduzido. Fiz teste de desinstalar os Plugins e nada.

    Screenshot >>> https://i.paste.pics/53T4O.png

    @ralden li sua orientação em abrir um tópico próprio, mas não consegui e resolvi comentar aqui.

    Se puderem me ajudar, estou começando ainda e falta experiência.

    • Esta resposta foi modificada 2 meses, 3 semanas atrás por  Liliane Claudia.
    • Esta resposta foi modificada 2 meses, 3 semanas atrás por  Liliane Claudia.
    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @lilianeclaudia,

    difícil saber apenas com essas informações. se não foi relacionado a conflito com outro plugin, o próximo passo seria ver o servidor. principalmente se ele é em PHP 7.x (7.0, 7.1, 7.2 ou 7.3). praticamente se tornou requisito mínimo PHP 7.x (finalmente!), havendo erros para que usa PHP 5.x.

    indico instalar o plugin abaixo, que permite verificar seu servidor e se estão ocorrendo conflitos no WordPress,

    https://br.wordpress.org/plugins/health-check/

    saudações,

    Pessoal esse erro só ocorre no google, é problema do Java Script do navegador, se vcs acessarem pelo firefox, dará certo.

    Tente atualizar o java Script de vocês

    https://www.java.com/pt_BR/download/help/enable_browser.xml

    Outra solução

    Vá nas configurações do google chrome / avançados / Redefinir e limpar

    Nessa opção, clique em “Restaurar configurações para os padrões originais” e veja se o problema foi resolvido

    • Esta resposta foi modificada 2 meses, 2 semanas atrás por  Hericson.
    • Esta resposta foi modificada 2 meses, 2 semanas atrás por  Hericson.

    O editor encontrou um erro inesperado.
    Estou com o mesmo problema e preciso atualizar meu site.
    Ninguem conseguiu resolver esse problema?
    Ja desabilitei todos os plugins e nada!!!

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    saudações @miltonsdahyrjunior,

    conforme as regras do Fórum, por favor abra o seu próprio tópico. inclusive porque esse tópico é de 7 meses atrás, quando estava no início o WP 5 com a novidade sendo o Editor Gutenberg.

    se está usando a última versão 5.2.1, é outro contexto sobre o que pode está gerando o problema.

    grato por sua compreensão.

Visualizando 12 respostas - 1 até 12 (de um total de 12)
  • Você deve estar conectado para responder a este tópico.