Suporte » Outros assuntos » Galeria de mídia lenta depois de atualizar wp

  • leop21

    (@leop21)


    Olá,

    Recentemente atualizei da versão 5.2 para 5.3 do WP depois de um tempo notei que a biblioteca de mídia no mod grid e dentro do post “Selecionar imagem destacada” ficou muito lenta, as vezes demora mais de 50 segundos para carregar algumas fotos.

    (Atualizei para a versão 5.4 em um ambiente de testes e o WP parou de funcionar, a página de posts ficou em branco e retorna alguns erros no core do js, por isso não atualizei definitivo em prod.)

    Já segui alguns tutoriais e chequei se a as thumbnails estavam sendo carregadas ao invés do tamanho original, tudo nos conformes.

    Print: https://i.imgur.com/hqf0Sxp.png

    Notei tbm que o wp-admin.ajax fica pendente durante um tempo, após esse tempo as imagens são carregadas

    https://i.imgur.com/WHBcvyD.png

    Alguém mais enfrentando esse problema?

Visualizando 1 resposta (de um total de 1)
  • Olá @leop21!

    Isso parece ser algum conflito entre o tema/plugins. Minha sugestão é: tente desativar todos os plugins. Se isso resolver, reative-os um a um até saber qual deles está causando o problema.

    Se isso não resolver, tente ativar um tema padrão da sua versão do WordPress para verificar se é um erro específico do tema (funções do tema também podem interferir, assim como os plugins).

    Boa sorte!

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.