Suporte » Ajustando o WordPress » NFSW – foto dedicada não aparece

  • boa noite, alguém saberia me explicar por que as imagens não aparecem no meu site? onde poderia ser o erro pra que eu possa consertar.

    • Este tópico foi modificado 2 semanas, 5 dias atrás por  Ralden Souza.

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • saudações adminn00,

    antes de mais nada, editei o título de seu tópico com NSFW porque se refere a conteúdo adulto, conforme diretrizes do fórum,

    https://br.wordpress.org/support/diretrizes-do-forum/#aviso-sobre-conteudo-adulto

    inclusive é interessante sempre informar aos usuários que o link é de um site de conteúdo adulto.

    acessei rapidamente seu site, pois trabalho em um coworking, e vi que as miniaturas dos vídeos estão todas lá. então ao que você se refere?

    perdão, esqueci de avisar que se trata de um site adulto. ontem mudei o tema mas agora as imagens não estão aparecendo outra vez

    vi e realmente a única imagem que aparece em todos os quadros é,

    https://www.xvideosprime.com/wp-content/themes/wp-tube/images/pic_post1.jpg

    imagem de rodas dentadas.

    qual o tema está usando? porque me parece que isso é uma solução que o tema está usando quando os vídeos ficam indisponíveis. talvez devesse conferir se o local onde os vídeos estão alocados está funcionando normalmente. se os vídeos estiverem no seu próprio servidor, precisa verificar se não é algum bloqueio, já que nem todo servidor aceita esse conteúdo.

    então, quando utilizo outros temas as miniaturas aparecem normalmente, tenho pra mim que o problema é no próprio tema. já tentei identificar usando a ferramenta de desenvolvedor do chrome porém não obtive sucesso. é possível fazer essa identificação?

    esse é o tema que estou usando atualmente
    http://www.wpadultthemes.xyz/wtp-pro-theme/

    saudações adminn00,

    quando diz,

    quando utilizo outros temas as miniaturas aparecem normalmente, tenho pra mim que o problema é no próprio tema

    eu também pensaria que o problema é o tema. pois um dos primeiros procedimentos indicados quando ocorrem problemas é justamente desabilitar todos os plugins e voltar para um tema padrão; então ver se o problema continua ou não. se não continua, então o problema está relacionado com o plugin ou tema.

    baseado na url do tema, onde tem wpt-pro-theme, cito uma das diretrizes do fórum,

    Para conseguir suporte de temas comerciais ou plugins, vá para o canal de suporte oficial.

    Para ajudarmos a comunidade WordPress e incentivarmos a inovação e o progresso, sentimos que é importante direcionar as pessoas para esses locais oficiais. Isso dará ao desenvolvedor o que ele precisa para fazer o WordPress mais incrível.

    Os voluntários do fórum não têm acesso a produtos comerciais, então eles não saberiam o porquê de seu tema ou plugin não estar funcionando.

    Em última análise, os fornecedores são responsáveis por fornecer suporte ao seu produto comercial.

    sendo um tema pago, o que imagino por esse pro na url, então você precisa acionar o suporte do próprio tema. usar ferramenta de desenvolvedor não ajuda tanto, porque o que você vê são mais os produtos finais dos código de php e js do tema. por isso que em matéria de suporte desenvolvedores só dão com relação a tema gratuitos, pois eles podem baixar e ver o código do próprio, entendendo assim onde estaria o erro.

    mas no caso de tema pagos, isso não é possível. e aí não é possível estudar o que causaria o erro.

    então indico falar diretamente com o suporte do tema.

    boa sorte.

    oi, na verdade o tema é gratuito

Visualizando 7 respostas - 1 até 7 (de um total de 7)
  • Você deve estar conectado para responder a este tópico.