Suporte » Plugins » Form 7 – Seu envio falhou, O servidor respondeu com (código

  • Resolvido moacsilva

    (@moacsilva)


    Olá pessoal, to precisando de uma ajuda aqui no FORM7 última Versão 5.1.5.
    Instalei o Post SMTP, fiz teste de conexão e envia e-mail normalmente dentro do WordPress como teste pelo plugin, no entanto, o formulário Form7 dá mensagem de erro ao enviar, a conexão do servidor está certa, pois recebi o e-mail do post smtp normalmente no teste que ele disponibiliza no plugin, mas no formulário Form7 dá erro, dá a seguinte mensagem:
    Seu envio falhou. O servidor respondeu com (código ). Entre em contato com o desenvolvedor deste processado de formulários para melhorar esta mensagem.

    Gostaria de ajuda na questão, pois não encontrei nenhum topico aqui relacionado com este problema.

    • Este tópico foi modificado 3 semanas, 6 dias atrás por Felipe Santos. Motivo: Movendo para "Plugins"

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Importante resaltar, que o servidor não mostra nenhum código, e o form7 não identifica o código do erro apenas deixa em parentese (código).

    A comunicação do servidor está correta, pois recebi o e-mail de teste.

    O que pode ser este erro?

    saudações,

    antes de mais nada, duas sugestões ao usar o Fórum. primeiro, não responda seu tópico; pois assim ele sai da seção “Tópicos sem respostas” e diminui de forma considerável a chance de você receber ajuda. em segundo, o fórum é formado por voluntários, que precisam tentar entender o contexto de seu erro; eu só tive certeza que você está falando do plugin Contact Form 7 porque deu a versão 5.1.5, mas sugiro que evite não usar o nome formal do tema ou plugin, pois isso pode gerar confusão e uma ajuda incorreta.

    sobre seu problema, talvez essa mensagem de erro nem seja do próprio Contact Form 7, achei estranho no erro a frase “desenvolvedor deste processado de formulários”. pode ser da Ferramenta Diagnóstico, incorporada ao WP desde a versão 5.1.

    para uma melhor ajuda, indico informar se está usando a última versão do WordPress, a 5.3, e enviar um printscreen do erro. pois o formato da tela do erro por vezes ajuda a saber quem está passando essa informação e como lhe ajudar a solucionar o caso.

    no mais, vou acionar a equipe de voluntários, por conta da tradução do erro, pode ajudar.

    fico no aguardo da sua versão do WordPress e do print do erro para tentar lhe ajudar melhor.

    Agradeço pelo ajuda, mas consegui resolver, eu exclui o post e criei outro novamente e resolveu o problema, deve ser algum código errado nas tags.
    Obrigado pela resposta rápida e as orientações aqui.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Você deve estar conectado para responder a este tópico.