Suporte » Instalando o WordPress » Falha na criação inicial de tabelas no banco MySql/Maria

  • Estou com problemas para criar um site dentro do WordPress, isso porque após instalar e subir os servidores no XAAMP (também tentei com o WampServer64), além de baixar/descompactar o WordPress, executo a chamada no browser “localhost/nomeDoSite”, visualizo a tela de boas vindas, sigo, preencho os dados para criação do banco e ao clicar em “Enviar” recebo a resposta: “Erro ao estabelecer uma conexão com o banco de dados”. o que já tentei:

    Desinstalei e reinstalei o XAAMP mais de 5x;
    Baixei o arquivo zipado do WordPress tanto do .com quanto do br;
    Dei acesso total as pastas do XAAMP e do WampServer64;
    Tentei com o banco MySql e o MariaSql;
    Limpei registros;
    O estranho é que funcionava a três dias atrás e agora parou (utilizo o Windows 11).

    Agradeço desde já.

    • Este tópico foi modificado 1 ano, 2 meses atrás por cleberibeiro. Motivo: Inclusão de tags
    • Este tópico foi modificado 1 ano, 2 meses atrás por cleberibeiro. Motivo: Ajuste no título
Visualizando 1 resposta (de um total de 1)
  • O erro “Erro ao estabelecer uma conexão com o banco de dados” é comum no WordPress e pode ter várias causas. Algumas coisas que você pode tentar fazer para solucionar o problema são:

    Verificar as configurações de banco de dados: Verifique se o nome de usuário, senha, host e nome do banco de dados estão corretos. Certifique-se de que você criou um banco de dados para o seu site e de que tem as credenciais corretas.

    Verificar as permissões de arquivo: Verifique se as permissões de arquivo para as pastas do WordPress e do banco de dados estão corretas. Certifique-se de que o usuário do servidor da web tenha permissão para acessar as pastas necessárias.

    Verificar o arquivo wp-config.php: Certifique-se de que o arquivo wp-config.php esteja correto. Verifique se as informações de banco de dados estão corretas e que não há nenhum erro de sintaxe no arquivo.

    inahvaz

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Falha na criação inicial de tabelas no banco MySql/Maria’ está fechado para novas respostas.