Suporte » Plugins » Falha ao atualizar plugins

  • jonathanbecker

    (@jonathanbecker)



    Boa tarde,

    Estou desenvolvendo um site em WordPress, porém desde ontem estou tendo alguma dificuldade em instalar e atualizar plugins.

    Estou utilizando a versão 4.9.8–pt_BR

    Os plugins que não consigo atualizar são:
    – UpdraftPlus – Backup/Restore
    – Yoast SEO

    Tentei mudar todas as pastas do wp-content para 777 (somente as pastas), mas não tive sucesso.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • @jonathanbecker qual é exatamente o erro? Detalhe um pouco melhor o que acontece ai tentar instalar os plugins.

    Outra pergunta, esse WordPress está instalado localmente (na sua máquina) ou online?

    Boa tarde pessoal!
    também estou tendo problemas para atualizar um plugin. No meu caso é o “reservas woocommerce”, um desenvolvedor que contratei instalou ele para fazer integração com empresa de cobrança. e toda vez que tento atualizar aparece essa mensagem, ” Ocorreu um erro ao atualizar : Pacote de atualização não disponível.” alguém pode me ajudar? segue link do site: https://melhoras.org/
    Obrigado.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Você deve estar logado para responder a este tópico.