Suporte » Plugins » Exclui um plugin e o site não aparece mais

  • Meu wp estava com problemas, pois não estava conseguindo inserir imagens clicando no botão adicionar midias, que estava sem função, ai li em um forum que eu devia atualizar todos os meus plugins, e estava correndo tudo bem até eu tentar atualizar o wp-cumulus, que acabou dando problema, sendo assim resolvi exclui-lo e depois instalar manualmente, porém o plugin parece não existir mais no WP e portanto não consigo instalá-lo manualmente, e o meu blog agora não está aparecendo.

    Por favor alguém tem alguma dica para que eu possa consertar esse problema? Eu agradeço desde já a atenção!

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • Criador do tópico Tito Vieira

    (@tito-vieira)

    Pessoal, achei umas dicas e coloquei o códgio de depurar para tentar achar o problema e apareceu a seguinte mensagem:

    PHP Notice: Use of undefined constant widget_simpleimagelink_header – assumed ‘widget_simpleimagelink_header’ in E:\home\semgelo\Web\wp-content\plugins\simple-image-link\simple-image-link.php on line 37
    PHP Notice: Use of undefined constant widget_simpleimagelink_header – assumed ‘widget_simpleimagelink_header’ in E:\home\semgelo\Web\wp-content\plugins\simple-image-link\simple-image-link.php on line 368
    PHP Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in E:\home\semgelo\Web\wp-includes\functions.php on line 3370
    PHP Notice: add_custom_background está obsoleto desde a versão 3.4! Use add_theme_support( ‘custom-background’, $args ) em seu lugar. in E:\home\semgelo\Web\wp-includes\functions.php on line 3201

    Podem ajudar a resolver?

    Moderador Miriam de Paula

    (@miriamdepaula)

    Bom, são Notices. Notices são alertas, não erros.
    Sim, devem ser resolvidos, mas não são eles que estão causando o problema.

    Mas já deu pra perceber ali que o plugin Simple Image Link está cheio de bugs, correto?

    O WP Cumulus serve apenas para remover algumas tags da Tag Cloud. Também não acredito que seja por causa dele o problema. Este plugin deixou de ser desenvolvido, mas encontra-se aqui https://github.com/roytanck/cumulus

    Uma saída seria você solicitar ao seu host, que enviasse o backup anterior ao dia em que tudo aconteceu….

    Criador do tópico Tito Vieira

    (@tito-vieira)

    Obrigado pela dica Miriam, mandei uma mensagem para o pessoal da UOL host para tentar fazer o backup.

    Mesmo assim se alguem teve problema parecido, e conseguiu resolver eu agradeço.

    E para constar eu estava com a versão 4.0, e não estava funcionando o botão de inserir midia.

Visualizando 3 respostas - 1 até 3 (de um total de 3)
  • O tópico ‘Exclui um plugin e o site não aparece mais’ está fechado para novas respostas.