Suporte » Plugins » Erro pós atualização para versão 4.5

  • Após atualizar o wordpress para versão 4.5, meus plugins não estão funcionando, especialmente o MypluginArcade, o qual já não consigo enviar nenhum arquivo swf ou imagem. Alguém sabe como posso resolver isso?

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • Marlon

    (@marlonlamancio)

    Olá elloliver,

    O que acontece quando você tenta enviar os arquivos?

    aparece algum erro, alguma mensagem?

    Já tentou enviar sua dúvida no fórum do plugin https://wordpress.org/support/plugin/myarcadeblog ?

    Tenta desativar outros plugins e ir reativando um de cada vez para ver se o problema é em algum outro plugin e não no MyArcadeBlog.

    Moderador Miriam de Paula

    (@miriamdepaula)

    Infelizmente há relatos de vários bugs nessa nova versão, que já estão sendo consertados… Vários plugins não se adequaram à nova versão do WordPress.

    Então, é importante que se verifique ANTES de atualizar, se seu plugin funciona na nova versão, caso contrário, é prudente aguardar um pouco.

    Eu, particularmente, nunca atualizo o WordPress nas primeiras semanas do seu lançamento. Eu sempre aguardo um pouco.

    A solução para você agora, caso o dono do plugin não arrume o problema, é fazer um downgrade …. Basta enviar a versão anterior do WordPress pro seu servidor, via FTP.

    Marlon

    (@marlonlamancio)

    Aqui você encontra a lista de links para download das versão anteriores do WordPress https://wordpress.org/download/release-archive/

    wphenix

    (@wphenix)

    Olá Pessoal!
    Hoje saiu a versão 4.5.1
    Vocês aconselham esperar alguns dias antes de efetuar a atualização?
    Obrigado.

    Moderador Miriam de Paula

    (@miriamdepaula)

    A 4.5.1 é correção de bugs e segurança. Quem ja tinha atualizado pra 4.5, vai atualizar pra essa nova versão automaticamente 🙂

Visualizando 5 respostas - 1 até 5 (de um total de 5)
  • O tópico ‘Erro pós atualização para versão 4.5’ está fechado para novas respostas.