Suporte » Ajustando o WordPress » Erro no Upload de Imagens

  • Resolvido mgmaia

    (@mgmaia)


    Tenho 9 Blogs com a ferramenta WordPress, todos na versão 2.8, funcionando em estalacóes diferentes e alguns em domínios diferentes.
    Todos estavam funcionando perfeitamente até hoje.
    Hoje não consigo fazer upload de imagens em nenhum deles.
    Ja tentei várias vezes, em blogs diferentes, ele parece estar carregando a imagem, vai até 100% e aparece o erro:

    O arquivo enviado não pôde ser movido para C:\Domains\blog.euacreditonafamilia.com.br\wwwroot\eventos/wp-content/uploads/2009/07.

    Ja tentei com as duas ferramentas de upload de imagens e nada.

    Não mudei configuração, nem nada no servidor, simplismente parou de funcionar.

    Ja atualizei um blog para a versão 2.8.1 e o problema continuou.

    Alguem poderia me ajudar?

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • Olá Mgmaia,

    Você já tentou ver se opção de escrita pra gravação nesta pasta está setada de forma correta?

    Vá em configurações – Diversas
    Confira a opção de upload e veja se está correta.

    Outra coisa a ferramenta de upload usa o flash upload, você pode ter atualizado pra uma versão do flash que tem uma problema de falha de segurança e acaba não subindo o arquivo. Tente voltar pra uma versão do flash. Veja aqui:
    http://www.geoweb.blog.br/2008/11/10/wordpress-joomla-flickr-e-o-bug-com-flash-player-10/

    abs

    George Campos
    http://www.geoweb.blog.br

    Fala George,

    Agradeço pela ajuda. A minha versão do Flash realmente era a 10 agradeço a ajuda.

    Tudo funcionando.

    pessoal estou com o mesmo problema, não consigo realizar o upload de arquivos. aparece essa mensagem,Não foi possível criar o diretório /public_html/imagens/2009/07. O diretório pai é gravável pelo servidor?, porem o diretório está com as permissões que permitem a gravação.

    Sei que existem problemas no flashupload, mas aqui utilizamos o browser upload que apresenda erros ao salvar os arquivos.

    Outro detalhe importante é que isso está acontecendo desde que foi a feita a migração de servidor..

    obrigado a todos que puderem me ajudar

    Adaildo, Você fez as checagens sugeridas??

    Vá em configurações – Diversas
    e veja se está ok, ou tente mudar para um novo diretório, que vocÊ tenha criado por ftp com permissão de escrita.

    esses eros são meio chatos :/

    Estou com o mesmo problema do Adaildo.neto, já mudei a pasta em diversas e nada. olha eu estou pra largar essa porcaria de plataforma.

    pois sim, fiz todas as checagens acima.

    mudei de pasta tbm, sugerindo ao wordpress uma nova pasta para o upload.
    mas o erro continua sendo o mesmo.

    não pretendo desistir da plataforma, mas gostaria de saber, se caso for de reinstalar o wordpress terei o problema resolvido?

    acho que to caminhando nessa direção.

    Oi George!

    Gostaria de agradecer a dica. Estava quebrando a cabeça porque não entendia o que estava acontecendo.
    Fui em configurações e realmente o endereço estava errado.

    Obrigada!

    Estou com problema no upload de imagens.
    Apos fazer o upload da imagem, seleciono ‘salvar alteracoes’. neste momento, quando deveria comecar a criar a galeria, ela não eh criada.
    O arquivo é salvo na pasta corretamente.

    entao eu cancelo. salvo o post como rascuno. Depois vou em editar novamente este post, e entao as insercao de imagens e galerias ocorre normalmente.

    O que pode estar ocorrendo?

    Galera,

    se alguem puder me ajudar eu agradeço mesmo. Estou há algum tempo aprendendo a usar esta plataforma, e estou dando tropeções, mas no geral vou bem. A única coisa que esta faltando para que eu possa conseguir por o site para girar é fazer upload de imagens. Não dá certo nada que eu tento.

    Estou com flash na versão anterior a 10, e se tento pelo browser upload dá esta mensagem de erro:

    O arquivo enviado não pôde ser movido para C:\Inetpub\vhosts\aaparaxa.com.br\httpdocs/wp-content/uploads/2009/11.

    Se eu tento pelo flash dá esta mensagem:

    Vai até 100% e depois aparece:

    O arquivo enviado não pôde ser movido para C:\Inetpub\vhosts\aaparaxa.com.br\httpdocs/wp-content/uploads/2009/11.

    No caso do caminho da pasta lá em configurações diversas esta assim:

    ARMAZENAR ARQUIVOS ENVIADOS NESTA PASTA: wp-content/uploads
    e eu marquei a opção: “Organizar arquivos enviados em pastas baseadas no mês e ano “

    Portanto, esta tudo correto, mas não funciona, em nenhum computador, no meu, no da minha irmã, em meu serviço , no da associação. Todos dão o mesmo erro… Qual o camimho a seguir , alguem me ajude…

    Obrigado

    Alguns dias atrás migrei minha hospedagem de Windows para Linux. Tive o mesmo problema no upload de imagens. Seguindo as dicas dos ‘posts’ verifiquei que em ‘Configurações/Diversas’ o campo ‘Armazenar arquivos enviados nesta pasta’ estava preenchido com o caminho completo (que não valia mais naquela altura.
    O que fiz foi simplesmente colocar o padrão indicado ao lado, isto é, ‘wp-content/uploads’, e tudo voltou a funcionar perfeitamente.

    O erro ao tentar fazer o upload é o seguinte: O arquivo enviado não pôde ser movido para E:\users\24x7comunicacao.com.br\website\blog/wp-content/uploads. Já troquei a pasta de upload de diretorio e nada mudou. Interessante notar que o caminho todo da URL mostra as travessas no sentido contrario \ e somente muda de direção após a palavra blog. Sou bem leigo, mas acho isto estranho.

    Jogar as imagens direto na pasta de upload via FTP tambem nao funciona, a biblioteca nao as identifica.

    O pior é que fiz outro blog nesta semana e tudo funcionou direito, sem qq crise.

Visualizando 11 respostas - 1 até 11 (de um total de 11)
  • O tópico ‘Erro no Upload de Imagens’ está fechado para novas respostas.