Suporte » Plugins » erro no Jetpack apartir da versão 4.1

  • MayogaX

    (@mayogax)


    Oi, eu usava o JetPack normalmente no meu blog, até que ontem atualizei ele manualmente para a versão 4.1 e ele apresenta agora o erro:

    Your website needs to be publicly accessible to use Jetpack: site_inaccessible

    Eu vi umas postagens dizendo que poderia ser algum outro plugin, bem, eu desabilitei e exclui os plugins mais novos que eu tinha colocado e o problema permanece.

    Eu uso hospedagem na Openshift, e o admin está em um https, mas sem certificado SSL (ou compartilhado, não sei). Mas antes eu conseguia usar o Jetpack normalmente, agora com o 4.1 que eu não consigo.

    O que fazer?

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • Moderador Deblyn Prado

    (@deblynprado)

    Verifica se o xmlrpc.php tá acessível, passei por isso uma vez usando um plugin de segurança.

    Criador do tópico MayogaX

    (@mayogax)

    Eu acabei ficando bastante tempo tentando resolver isso.

    Hoje fui tentar de novo, e apareceu a opção de reinstalar o update pro 4.1. Eu pensei “vai que funciona” e tentei.

    Bem, agora qualquer página referente ao Jetpack não retorna valor, então nem consigo tentar reconectar agora.

    Acho que o 4.1 tá bugando isso tudo mesmo.

Visualizando 2 respostas - 1 até 2 (de um total de 2)
  • O tópico ‘erro no Jetpack apartir da versão 4.1’ está fechado para novas respostas.