Suporte » Ajustando o WordPress » Erro na Página de Login e Site abrindo lento e desconfigurado

  • Não consigo logar no painel WP do meu site (http://pousadaluzdovale.com.br/site/wp-login.php). E o site está abrindo lento e completamente desconfigurado visualmente. Tente os passos sobre o Erro 500 nos forúns e nada. Abri um chamado de suporte e não obtive resposta. O site é de hospedagem (pousada) e a alta estação chegou. Com tantos dias sem solução ou contato do suporte, já estou iniciando a criação de um NOVO site, e vou cancelar minha assinatura/serviço com o WordPress para contratar outra empresa com uma oferta de serviço mais simples como o WIX, com um suporte mais ativo e menor índice de problemas. Tenho webesites criados com Wix para clientes e todos funcionam perfeitamente e disputam a primeira página da google, sem possibilidade/histórico de um problemas, ainda mais grave como este, e por tanto tempo, sem ao menos uma previsão de solução, ou retorno do suporte. Meu site é http://pousadaluzdovale.com.br/ e não aceita httpS:// quando o cliente coloca o S, ainda avisa que o é SITE PERIGOSO.

    • Este tópico foi modificado 3 anos, 6 meses atrás por soulneto. Motivo: faltou endereço do site

    A página que eu preciso de ajuda: [fazer login para ver o link]

Visualizando 1 resposta (de um total de 1)
  • @soulneto Temos aqui questões distintas.

    1º. Quanto ao porque seu site aparece desconfigurado, é preciso analisar alguns fatores; quando começou e por que, foi algum ajuste feito? Como está a comunicação com o banco de dados e a url setada na tabela wp_options? (pra começar)

    2º. Suporte do serviço de hospedagem. É um critério extremamente de empresa para empresa, não tem nem como avaliar e isso não tem haver com o WordPress em si. Uma vez que baixamos o WordPress somos os responsáveis pela implementação e host.

    Se isso vai pesar em sua decisão de escolher outra ferramenta, também é uma decisão pessoal.

    3º. Quanto ao https é outra questão que não diz respeito ao WordPress e sim servidor e protocolo utilizado.

Visualizando 1 resposta (de um total de 1)
  • O tópico ‘Erro na Página de Login e Site abrindo lento e desconfigurado’ está fechado para novas respostas.