Suporte » Instalando o WordPress » Erro na extensão mysql impossibilita instalação do Workpress

  • dannyserena

    (@dannyserena)


    OLá pessoal, não consigo concluir a instalação do WordPress, tentei com o PHP 7.3 e versões 5.7.6 do mysql e 8.0, no ambiente Ubuntu 16.04. exibe mensagem” Parece que em sua instalação do PHP está faltando a extensão MySQL, que é requisitada pelo WordPress.”

    Reforço que Passei por toda configuração do PHP, Apach2, Mysql usei o arquivo da latest-pt_BR.tar.gz e latest.tar.gz, segui toda recomendação.

    Como poderia saber qual extensão do MySQL falta e adicionar manualmente?

Visualizando 1 resposta (de um total de 1)
  • Moderador Ralden Souza

    (@ralden)

    saudações @dannyserena,

    você está tentando instalar o WordPress em um localhost (seu computador) ou é um servidor na internet? no caso de ser localhost, qual o tipo de instalção estaria usando? seria XAMPP, MAMP, WAMP?

    fico no aguardo de suas respostas. 😀

Visualizando 1 resposta (de um total de 1)
  • Você deve estar conectado para responder a este tópico.