Suporte » Instalando o WordPress » Erro ao tentar instalar o WordPress em um servidor local

  • Boa noite.
    Sou novo no assunto e estou tentando instalar sem sucesso já ha alguns dias o wordpress em meu computador para começar a adquirir experiência na construção de sites. Já procurei na internet sobre o erro mas não obtive resultado. Tenho o apache , PHP e MySql instalados e rodando perfeitamente, sigo todos os passos para instalação do wordpress, preencho todos os dados solicitados, ele faz a conexão com o banco criando as tabelas, preencho o nome do site, o usuário, senha e o e-mail e clico em instalar e aí é que aparece o problema. Ao invés de aparecer a tela com a mensagem de sucesso, aparece uma tela com a logo do wordpress e uma tarja branca logo abaixo aparentando que não concluiu a instalação mas se eu atualizar a pagina informa que o wordpress já está instalado só que eu não consigo fazer o login mesmo com o usuário e senha cadastrados.

    • Este tópico foi modificado 6 meses, 1 semana atrás por  marcelonoval.
Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @marcelonoval,

    eu sou alguém que não usa desenvolvimento local justamente porque dá muitos problemas. especialmente para usuários Windows. só fiz isso há muitos anos atrás, por causa das limitações de internet. e mesmo nessa época, eu usava um computador com Linux Ubuntu para trabalhar, pois os servidores mais usados são Linux.

    como seu tópico está aberto há mais de 2 semanas, vou acreditar que você já resolveu. ou desistiu… além disso, vou considerar que você é usuário Windows.

    primeira sugestão é que você leia as instruções do Codex do WordPress,

    https://codex.wordpress.org/pt-br:Instalando_o_WordPress_Localmente

    ou sugiro que veja o excelente tutorial do pessoal do WPbeginner, cuja última atualização está datada nesse momento que escrevo em 5 de dezembro de 2018, ou seja, deve ter sido revisada por conta da recente mudança do WordPress da versão 4.9.9 para WordPress 5,

    https://www.wpbeginner.com/wp-tutorials/how-to-install-wordpress-on-your-windows-computer-using-wamp/

    saudações e boa sorte,

    @ralden pior que para mim esta dando a mesma coisa entende?
    Eu já tinha conseguido instalar o wordpress milhares de vezes em minha maquina local. Porém agora, quando eu finalizo a instalação. Aparece a logo do wordpress e uma barra branca em baixo. Esta tudo correto. Eu estou usando o XAMPP para poder criar o wordpress na minha maquina, eu estou instalando para estudar mais em PHP e criar os meus temas. Mas desse jeito fica dificil não é? Kkkk

    @ralden Bem, ele fica desse jeito apenas. http://prntscr.com/ndd4ti

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    olá @joaovictorz,

    fica sim kkkkk.

    olha, sou designer, não sou developer. mas o WordPress está batendo muito na tecla da versão PHP, pode ser isso, sugiro que confira qual versão PHP está na sua máquina.

    o pessoal do WPbeginner, que sempre dou umas estudadas lá, tem um tutorial atualizado sobre instalações locais,

    https://www.wpbeginner.com/wp-tutorials/how-to-install-wordpress-on-your-windows-computer-using-wamp/

    eles indicam usar WAMPP. inclusive todo o tutorial é baseado no Windows 10. enfim, sugiro testar, por vezes é um detalhe…

    no mais não posso ajudar, pois não uso localhost (já passei por erros suficientes para ter pavor disso), apenas webhost. e se quando comecei a usar WordPress ainda era nos primórdios do Wi-Fi, hoje em dia com fibra ótica ai que não uso localhost.

    no máximo, como uso dois OS no notebook, Ubuntu e Windows 10 (praticamente por causa da Adobe e sua CS), no Ubuntu, que é o mesmo OS do meu servidor, eu tenho um WordPress de estudo e testes. mas que só uso quando viajo para localidades sem wi-fi.

    boa sorte, espero que o tutorial do WPbeginner dê uma luz.

    Gassho (mãos em prece), Namaste (eu o saúdo)

    Bem, eu acho que o problema aqui mesmo era o XAMPP, provavelmente eu terei que atualizar o meu XAMPP, o meu PHP ou Mysql deve estar desatualizado. Eu instalei o wampp e funcionou direitinho 😀 obrigado.

    Moderador Ralden Souza

    (@ralden)

    Um apaixonado por WordPress e desenvolvedor na HospedaPress

    que ótima notícia!

    provavelmente PHP, @joaovictorz. o WordPress ainda aceita o 5.6.20 em diante, se não me engano. mas a tendência de um futuro em breve, talvez até a partir do WP 5.2, é que versão mínima do PHP tem que ser a 7.x.

    precisando de ajuda só postar aqui no Fórum.

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Você deve estar conectado para responder a este tópico.