Suporte » Ajustando o WordPress » Erro ao clicar no menu

  • Resolvido brunocorream

    (@brunocorream)


    Salve Galera!
    Eu comecei a pouco trabalhar com CMS, testei o Joomla, mas gostei mesmo do WordPress, porém, diferente do Blogger que colocamos as tags em cada post e já é direcionado automaticamente para o item de menu aqui precisamos fazer algumas modificações.
    Bom, este é o meu blog:

    Chega Aqui!

    Eu optei por usar menus laterais, porém quando eu posto um filme or exemplo o “filme” não vai pra categoria filme.

    Alguém poderia me ajudar?

    Grato,


    … e desde então sou porque tu és…

Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • Olá bruno,
    não entendi muito bem o teu problema. Mais visitei teu site e notei que os links permanentes não estão configurados corretamente, pode ser este um dos motivos de teu problema.

    Olá leohipolito,
    Muito obriado mano, eu dei umas olhadas no forum e vi algumas formas de configurar os links permanentes e coloquei-os desta forma:

    /%category%/%postname%/%tag%/%author% /

    O que esta ocorrendo é o seguinte:
    Eu gostaria que ao clicar em “FILMES” no menu lateral abrisse TODOS os filmes postados e que ocorrece o mesmo para todos os outros itens do menu.
    Antes estava dando página Not Found, eu consegui “acertar”, porém nos dois filmes postados para teste não estão linkados ao item do menu FILME.

    Compreende?

    Alguma alma caridosa teria condições de enviar-me uma forma de usar esses LINKS PERMANENTES? Pois as formas que estou testando não estão a funcionar.

    Valeu!

    Alguém poderia me ajudar?
    Se não quizerem ajudar, podem chingar, chamar de estupido, idiota sei lá…
    Alguém???

    Olá Diana, eu já havia lido este post (2 vezes), mas não consegui acertar… Mas valeu pela ajuda!

    Testei seu site e aparentemente está funcionando como vc queria. Conseguiu resolver o problema? Seria interessante descrever aqui a solução para que outras pessoas com o mesmo problema possam consultar.

    Opa!
    Ainda não encontrei a solução que eu precisa, a forma colocada foi uma infecção por categorias(acredito que assim não necessite de configurar os links permanentes), porém não foi possível criar um item INÍCIO, para que os visitantes tenham a mobilidade de voltar ao inicio dos posts, assim que eu conseguir inserir os menus finais no blog eu posto o resultado.

    Salve galera!
    Problema resolvido!!! (Ou parcialmente…)

    A resolução foi a seguinte:

    Encontrei esse tuto aqui na NET, de como criar menus personalizaveis, aqui foi ensinado como criar um menu no tema que não permite menus ^^.
    Assim, criei os menus e “puxei” das categorias o link para inserir no menu superior. Não é o que eu pretendia mas já quebra um galho.
    Se alguém quiser dar uma conferida no topo: http://www.chegaprimeiroaqui.com
    Abraço galera!
    Agora deixa e,u tentar ajudar a galera do fórum como eu fui ajudado… 🙂

Visualizando 9 respostas - 1 até 9 (de um total de 9)
  • O tópico ‘Erro ao clicar no menu’ está fechado para novas respostas.