Suporte » Multisites » Erro ao cadastrar usuários na rede ou em subsites

  • Olá, boa tarde

    Pessoal eu estou com um projeto multi site e quando tento criar um novo usuário pelo painel da rede ele dá o seguinte erro “Não é possível adicionar usuário” e quando tento em um subsite, ele envia o link pelo email, porém quanto vou ativar diz que “Ocorreu um erro durante a ativação, não foi possível criar usuário”

    Segue o print dos dois erros

    https://imgur.com/a/3WrXfj4

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • Marcos Nakamine

    (@marcosnakamine)

    Olá

    Verifique os erros no arquivo arquivo wp-content/debug.log depois de adicionar as linhas abaixo no seu wp-config.php

    define('WP_DEBUG', true);
    define('WP_DEBUG_LOG', true);
    define('WP_DEBUG_DISPLAY', false);
    Criador do tópico gabrielmoya

    (@gabrielmoya)

    Olá Marcos,

    Segue o log que ele me retornou
    Log

    Marcos Nakamine

    (@marcosnakamine)

    Parece que algum plugin está gerando o erro e não permitindo a criação do usuário.
    Vai desabilitando os plugins e tentando novamente.

    Criador do tópico gabrielmoya

    (@gabrielmoya)

    Cheguei a desativar todos os plugins e o erro continuou

    Marcos Nakamine

    (@marcosnakamine)

    Infelizmente não consegui reproduzir o erro aqui.

    Quais plugins você está utilizando?

    Criador do tópico gabrielmoya

    (@gabrielmoya)

    Segue abaixo a lista de todos os plugins usados:

    – Blog copier
    – elementor
    – Essential addons for elementor
    – Fluent forms
    – Food online for woocommerce
    – Happy elementor addons
    – loco translate
    – pagar.me para woocommerce
    – Print invoice & delivery notes for woocommerce
    – woocommerce
    – updraftplus
    – W3 total cache
    – WP statistics
    – WP telegram
    – yoast SEO

Visualizando 6 respostas - 1 até 6 (de um total de 6)
  • O tópico ‘Erro ao cadastrar usuários na rede ou em subsites’ está fechado para novas respostas.