Suporte » Ajustando o WordPress » Erro ao atualizar plugins no WordPress

  • Resolvido ceslad

    (@ceslad)


    Olá,

    toda vez que tento atualizar um plugin pelo editor do wordpress, ocorre um erro na atualização com a seguinte mensagem:

    “Ocorreu um erro inesperado. Algo pode estar errado com o WordPress.org. O WordPress não conseguiu estabelecer uma conexão segura com o WordPress.org”.

    Então, preciso baixar a atualização na página do plugin e fazer atualização pelo FILEZILLA.

    Como eu poderia resolver esse problema? Obrigado.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • Este erro normalmente acontece se o seu servidor não tem a última versão do OpenSSL. Qual servidor você está usando?

    Olá, @brgweb.

    Eu uso o UOLHOST. Mas eles finalmente conseguiram resolver isso pra mim. O site voltou para uma velocidade aceitável de carregamento.

    Agora estou intrigado com algo que acontece dentro da pasta raiz do site, Uma mensagem é emitida (toda vez que se acessa o site) num arquivo com nome de error.log.

    No log handling enabled – turning on stderr logging
    Created directory: /var/lib/net-snmp
    Created directory: /var/lib/net-snmp/mib_indexes

    O que você acha disso?

    Desde já, agradeço pelo auxílio..

    Isso é o PHP avisando que o log não está ativo e que ele está enviando o log pro stderr. Tem algum php.ini ou .user.ini na pasta raiz?

    @ceslad, o ideal é criar um tópico para cada pergunta para ficar mais fácil de outras pessoas acharem as respostas. Vi que você já criou um tópico com esta pergunta aqui https://br.wordpress.org/support/topic/woocommerce-arquivo-error-log/ . Vou responder por lá. Pode marcar este tópico como resolvido.

Visualizando 4 respostas - 1 até 4 (de um total de 4)
  • O tópico ‘Erro ao atualizar plugins no WordPress’ está fechado para novas respostas.