Suporte » Ajustando o WordPress » Erro ao adicionar imagem destacada

  • Quando tento adicionar imagem destacada aparece “Salvando…” e permanece eternamente.

    O que posso fazer para resolver? Outras pessoas postaram erros semelhantes, mas não obtiveram resposta.

    Obrigado.

Visualizando 15 respostas - 1 até 15 (de um total de 20)
  • Criador do tópico Ayslan

    (@ayslan)

    Completando o problema:

    Localmente funciona perfeitamente, também tentei trocar o tema, mas o erro continua.

    Pode ser que o servidor não possui a extensão para criar miniaturas, veja se os arquivos de miniaturas estão no servidor.

    Criador do tópico Ayslan

    (@ayslan)

    Diana, outros sites no mesmo servidor estão criando normalmente. Qual a extensão que você se refere? Onde posso verificar tal arquivo?

    Criador do tópico Ayslan

    (@ayslan)

    Te adicionei no facebook… podemos acertar um valor para você verificar o erro? Depois do site todo pronto me aparece esse erro… é triste.

    Oi,

    Se outros sites estão ok, então deve ser a pasta de uploads que está sem a permissão de escrita, deve ser 777 (wp-content/uploads).

    Se essa imagem de destaque é uma caixa criada pelo tema, deve estar usando funções obsoletas.

    Criador do tópico Ayslan

    (@ayslan)

    Ja adicionei 777 na pasta uploads e nada… ele faz o upload da imagem, mas não salva… fica somente “Salvando…”.

    Estou com esse mesmo problema. fica “salvando…” e não vai. Meu site fica hospedado na locaweb, caso isso sirva para alguma coisa…

    Criador do tópico Ayslan

    (@ayslan)

    Oi gap0306. Então, o meu site também está na locaweb… mas outros sites, que também estão lá, estão normais. Vamos aguardar suporte.

    Abraço.

    Também estou com o mesmo problema, fica só “salvando…”, não sei o que digo ao meu cliente.

    Criador do tópico Ayslan

    (@ayslan)

    Eu uso. Então basta desativar o plugin? Mesmo após desativar TODOS os plugins, o erro continua, mas farei testes.

    Gente, você aparecem aqui questionando sobre um problema aparentemente do WordPress mas esquecem que esta seção é para problemas que encontrar no WordPress sem plugins e com o tema padrão (recém-instalado).

    Por favor, consultem este tópico.

    Criador do tópico Ayslan

    (@ayslan)

    Bom, vamos com calma, intrigas não vão nos levar a nada. Como o amigo acima fez, eu também instalei do zero e testei sem nenhum plugin, apenas com o tema padrão e o erro continua.

    Veja se não é cache, ficar dias com o navegador aberto no painel pode causar este tipo de problema.

    Ativa a opção de depurar no wp-config para ver se aparece alguma mensagem.

    Veja se definir uma pasta na opção de envio de mídia muda alguma coisa.

    Neste tópico alguém diz que parece ser um problema desta versão, para definir a imagem tem se através do ícone Adicionar Midia e não no link da caixa Imagem Destacada.

    Lembro que já passei por isso também, e definindo a imagem depois de enviá-la funcionava ok mas não clicando no link da caixa.

    Criador do tópico Ayslan

    (@ayslan)

    Já tentei mudar a pasta de upload, não resolveu; Já tentei enviar através do ícone Adiciona Mídia, não resolveu; Já limpei o cache da minha máquina e até mesmo tentei adicionar de outra, não resolveu; Já desativei todos os plugins, não resolveu;

    Tente:

    Instalar o WP pelo painel do serviço de hospedagem (se fez isso manualmente).
    Usar a versão anterior para ver se há diferença

    Mesmo que no mesmo serviço de hospedagem, pode ter diferenças ou o serviço está testando algum script novo.

Visualizando 15 respostas - 1 até 15 (de um total de 20)
  • O tópico ‘Erro ao adicionar imagem destacada’ está fechado para novas respostas.